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PRIMES - The Company

PRIMES manufactures measuring devices used to analyze laser beams. These devices are employed for 
the diagnostics of high-power lasers ranging from CO2 lasers and solid-state lasers to diode lasers. A wave-
length range from infrared through to near UV is covered, offering a wide variety of measuring devices to 
determine the following beam parameters:

•	 Laser power
•	 Beam dimensions and position of an unfocused beam
•	 Beam dimensions and position of a focused beam
•	 Beam quality factor M²

PRIMES is responsible for both the development, production, and calibration of the measuring devices. This 
guarantees optimum quality, excellent service, and a short reaction time, providing the basis for us to meet all 
of our customers’ requirements quickly and reliably.
 

Max-Planck-Str. 2 - 64319 Pfungstadt - Germany - info@primes.de - www.primes.de
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1	 Basic safety instructions

Intended use

The LaserQualityMonitor LQM is exclusively intended for measurements which are carried out in or nearby 
the optical path of high power lasers. Please mind and adhere to the specifications and limit values given in 
chapter 18 „Technical data“ on page 102. Other forms of usage are improper. The information contained in 
this operating manual must be strictly observed to ensure proper use of the device.

Using the device for unspecified use is strictly prohibited by the manufacturer. By usage other than intended 
the device can be damaged or destroyed. This poses an increased health hazard up to fatal injuries. When 
operating the device, it must be ensured that there are no potential hazards to human health.

The device itself does not emit any laser radiation. During the measurement, however, the laser beam is 
guided onto the device which causes reflected radiation (laser class 4). That is why the applying safety regu-
lations are to be observed and necessary protective measures need to be taken.

In measuring mode, the device’s safety circuit (interlock) must be connected with the laser control.

Observing applicable safety regulations

Please observe valid national and international safety regulations as stipulated in ISO/CEN/TR standards as 
well as in the IEC-60825-1 regulation, in ANSI Z 136 “Laser Safety Standards” and ANSI Z 136.1 “Safe Use 
of Lasers”, published by the American National Standards Institute, and additional publications, such as the 
“Laser Safety Basics”, the “LIA Laser Safety Guide”, the “Guide for the Selection of Laser Eye Protection” 
and the “Laser Safety Bulletin”, published by the Laser Institute of America, as well as the “Guide of Control 
of Laser Hazards” by ACGIH.

Necessary safety measures

DANGER
Serious eye or skin injury due to laser radiation

During the measurement the laser beam is guided on the device, which causes scattered or 
directed reflection of the laser beam (laser class 4). 
 
The LaserQualityMonitor LQM cannot be operated in any of the available configurations 
without taking the following precautions. All precautions must be taken, even when the fiber 
is in the collimator or fiber adapter.

X Please take the following precautions.

If people are present within the danger zone of visible or invisible laser radiation, for example near laser 
systems that are only partly covered, open beam guidance systems, or laser processing areas, the following 
safety measures must be implemented: 

•	 Connect the device’s safety circuit (interlock) to the laser control. Check that the safety circuit (interlock) 
will switch off the laser properly in case of error.

•	 Please wear safety goggles adapted to the power, power density, laser wave length and operating 
mode of the laser beam source in use.

•	 Depending on the laser source, it may be necessary to wear suitable protective clothing or protective 
gloves.

•	 Protect yourself from direct laser radiation, scattered radiation, and beams generated from laser radiation 
(by using appropriate shielding walls, for example, or by weakening the radiation to a harmless level).

•	 Use beam guidance or beam absorber elements that do not emit any hazardous substances when they 
come in to contact with laser radiation and that can withstand the beam sufficiently.

•	 Install safety switches and/or emergency safety mechanisms that enable immediate closure of the laser 
shutter.
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•	 Ensure that the device is mounted securely to prevent any movement of the device relative to the beam 
axis and thus reduce the risk of scattered radiation. This in the only way to ensure optimum performance 
during the measurement.

Employing qualified personnel

The device may only be operated by qualified personnel. The qualified personnel must have been instructed 
in the installation and operation of the device and must have a basic understanding of working with high-
power lasers, beam guiding systems and focusing units.

Conversions and modifications

The device must not be modified, neither constructionally nor safety-related, without our explicit permission. 
The device must not be opened e.g. to carry out unauthorized repairs. Modifications of any kind will result in 
the exclusion of our liability for resulting damages.

Liability disclaimer

The manufacturer and the distributor of the measuring devices do not claim liability for damages or injuries 
of any kind resulting from an improper use or handling of the devices or the associated software. Neither the 
manufacturer nor the distributor can be held liable by the buyer or the user for damages to people, material 
or financial losses due to a direct or indirect use of the measuring devices.
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2	 Symbol explanations
The following symbols and signal words indicate possible residual risks:

DANGER
Means that death or serious physical injuries will occur if necessary safety precautions are not 
taken.

WARNING
Means that death or serious physical injuries may occur if necessary safety precautions are not 
taken.

CAUTION
Means that minor physical injury may occur if necessary safety precautions are not taken. 

NOTICE
Means that property damage may occur if necessary safety precautions are not taken. 

The following symbols indicating requirements and possible dangers are used on the device:

Components susceptible to ESD

Read and observe the operating instructions and safety guidelines before startup!

Further symbols that are not safety-related:

Here you can find useful information and helpful tips. 

With the CE designation, the manufacturer guarantees that its product meets the requirements of 
the relevant EC guidelines.

X Call for action
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3	 About this operating manual
This documentation describes how to work with the LaserQualityMonitor LQM and operate it with the Laser-
DiagnosticsSoftware LDS.
The software description includes a brief introduction on using the device for measurements.

This operating manual describes the software version valid at the time of printing.
Since the user software is continuously being developed further, the supplied data medium may 
have a different version number. Correct functioning of the device is, however, still guaranteed with 
the software.

Should you have any questions, please specify the software version installed on your device. The software 
version can be found under the following menu item: Help > About LaserDiagnosticsSoftware.

Fig. 3.1:	 Information regarding the current software version

4	 Conditions at the installation site
•	 The device must not be operated in a condensing atmosphere.
•	 The ambient air must be free of organic gases.
•	 Protect the device from splashes of water and dust.
•	 Operate the device in closed rooms only.
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5	 Introduction

5.1	 Laser beam measurement

Laser beams in industrial applications, whether they be CO2, Nd:YAG- diode or fibre lasers, work with invis-
ible beams in the infra-red or near infra-red spectral range (NIR). Hence changes in beam quality or power 
cannot be detected visually, and only become evident from the outcome of their application. Under some 
circumstances, this results in very expensive rejects being produced.
If the deterioration in quality is not recognised in the manufacturing process, this usually results in the subse-
quent failure of the product in use, with consequences for the manufacturer of rectification, replacement and 
loss of image.

This is where PRIMES beam diagnostics devices for measuring beam quality, focusability and laser power 
come in. Process monitoring in production with laser beam diagnostics devices by PRIMES enables consis-
tent quality assurance and allows the timely detection and elimination of malfunctions of laser beams.

PRIMES measuring devices allow the reliable recording of current beam parameters, and enable ongoing 
documentation of beam properties for quality assurance purposes. This is a requirement that should not be 
underestimated in many industrial areas, such as automotive or medical technology.

With PRIMES devices for beam diagnostics, troubleshooting of laser applications is simplified considerably. 
The beam intensity profile, beam diameter, beam caustic before and after focusing, and laser power to be 
applied are directly measured and analysed. Based on the readings and their evaluation, maintenance and 
servicing personnel can work in a targeted way on repair. Loss of time and system downtimes due to “trying 
out” possible causes of the problem are effectively avoided.

The same applies to process optimisation and approval of process windows in laser material processing. 
Only if the focal position and focal dimension and also the intensity profile of the laser beam are known, can 
processes such as laser beam cutting, welding or drilling be adjusted to the particular component geometry, 
materials be selected and the breadth of process windows be determined reliably.
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5.2	 System description

The LaserQualityMonitor LQM is used to measure the beam properties of a beam source either by measuring 
the open beam across several meters or with a fiber placed in a fiber holder or collimator.
Cw lasers can be measured and pulsed lasers can also be measured using an internal trigger.

The electronics and all optical components shown are installed in the basic device. The basic device can be 
supplemented by a front-end module with a beam splitter, an absorber and an alignment unit, which enables 
the use of the device even in the multikilowatt range. Fiber retainers, collimators, neutral-density filters as well 
as additional measuring objectives are available upon request.

1st Attenuator module 
(with alignment unit)

Basic module

Absorber

2nd Attenuator module  
(with beam splitter)

Fig. 5.1:	 Components using the example of LQM + HP

5.3	 Measuring principle

Due to the very long measuring path of three to six Rayleigh lengths, a lot of measuring is needed to char-
acterize a collimated laser beam. The LaserQualityMonitor LQM therefore generates a compact caustic 
inside the device by focusing the irradiated collimated laser beam with a focussing optic. In the process, the 
focused beam is weakened as it passes through an integrated absorber and OD filter and then appears on 
the CCD sensor, enlarged by a measuring objective.

The LaserDiagnosticsSoftware LDS software determines the radius, location, and orientation of the laser 
beam by moving the prisms inside the device and measuring the two-dimensional power density distribution 
repeatedly at various positions. The electronic integration time control of the CCD sensor expands the sys-
tem’s dynamic area. As a result of this, it generally isn’t necessary to adjust the filter during a measurement.
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The following laser sources can be measured:

•	 All cw and pulsed laser sources in the wave length area of 340-360 nm/515-545 nm/1030-1090 nm with 
medium power from approx. 1 mW up to multikilowatt ranges with an M² ranging from 1 to approx. 50.

•	 The beam diameter at the aperture of the measuring system can vary in the range of 1.5 mm to 15 mm, 
with divergence below 10 mrad.

Focusing optic AbsorberLaser beam Prisms

Prisms

Measuring objective 5:1 
Position 1  

(illustrated inserted)

Measuring objective 1:1 
Position 2  

(illustrated not inserted)

CCD sensorOD filterTrigger

Fig. 5.2:	 Optical assembly of the LQM basic module

Scaning rangeRaw beam

Focusing optic Measuring objective

CCD sensor

Fig. 5.3:	 Measuring principle
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5.4	 Short overview installation

1.	 Taking safety precautions Chapter 1 on page 9

2.	 Prepare installation (only during open beam measurement)

•	 Make preparations

•	 Set the installation position

•	 Align the device manually

Chapter 7 on page 17

3.	 Installing the water-cooling  
(HP-LQM II and LQM 500 W water-cooled version only)

•	 Connection diameter

•	 Note the flow rate

Chapter 8 on page 24

4.	 Power supply

•	 Connect power supply

•	 Connect external safety switch (interlock)

Chapter 9 on page 27

5.	 Connect with the computer

•	 Via Ethernet or LAN

Chapter 9.4 on page 31

6.	 Install the LaserDiagnosticsSoftware LDS on the computer

•	 The Software is part of the scope of delivery

•	 Connect the LaserQualityMonitor LQM with the LaserDiagnosticsSoftware LDS

Chapter 11 on page 33

7.	 Complete installation (open beam measurement only)

•	 Align the device with the LaserDiagnosticsSoftware LDS according to chapter 
13.3 „Align the laser beam with the LaserDiagnosticsSoftware LDS“ on page 
94

•	 Mount the device firmly in accordance with chapter 7 on page 17

Chapter 13.3 on page 94

8.	 Measure

•	 Follow the safety instructions

•	 Select and use the measuring objective and neutral-density filter

•	 Check the device's alignment with the LaserDiagnosticsSoftware LDS

•	 Perform a test measurement

Chapter 13.5 on page 98
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6	 Transport

WARNING
Risk of injury when lifting or dropping the device

Lifting and positioning heavy devices can, for example, stress intervertebral disks and cause 
chronic changes to the lumbar or cervical spine. The device may fall.

X Use a lifting device to lift and position the device.

CAUTION
Damaging/destroying the device

Optical components may be damaged if the device is subjected to hard shocks or is allowed 
to fall. 

X Handle the measuring device carefully when transporting or installing it.

X To avoid contamination, cover the apertures with the provided lid or optical tape.

X Only transport the device in the original PRIMES transport box. 

CAUTION
Damage/destruction of the device caused by leaking or freezing cooling water

Leaking cooling water can damage the device. Transporting the device at temperatures 
near or below freezing and without emptying the cooling circuit completely can damage the 
device. 

X Empty the lines of the cooling circuit completely.

X To empty the cooling circuit, the HP-LQM II/LQM 500 W can be flushed out with clean, dry 
compressed air.  
The optional PowerLossMonitor PLM cannot be flushed with compressed air.

X Even when the lines of the cooling circuit have been emptied, a small amount of residual 
water will remain in the device at all times. This may leak out and end up inside the device.
Close the connector plug of the cooling circuit with the included sealing plug.

7	 Installation

7.1	 Preparation and mounting position

Check the space available before mounting the device, especially the required space for the connection 
cables. The device must be set up so that it is stable and fastened with screws (see chapter 7.3 on page 
21).

The LaserQualityMonitor LQM can be mounted and operated in any position. During open beam measure-
ment, the LaserQualityMonitor LQM must be aligned with the laser beam. The steps taken for installation can 
be found in chapter 5.4 on page 16.
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7.2	 Manually aligning the LaserQualityMonitor LQM

For an open beam measurement, the LaserQualityMonitor LQM must be aligned with the laser beam:

1.	 Align the LaserQualityMonitor LQM manually with a pilot laser and the alignment tool.
•	 The LaserQualityMonitor LQM is properly aligned when the pilot beam is centered through the holes in 

the alignment tool.
2.	 Check the alignment as specified in chapter 13.3 on page 94 with the alignment mode of the  

LaserDiagnosticsSoftware LDS.

7.2.1	 Alignment tools

Depending on the LaserQualityMonitor LQM version, there are several alignment tools with different aperture 
diameters.

Aperture diameter in mm LQM Version Order No.

40 1st Attenuator
•	 200 W Air Cooling
•	 500 W Water Cooling

850-006-005

45 2nd Attenuator (HP Water Cooling) 850-006-006

54 Basic Module 850-006-001

Tab. 7.1:	 Alignment tools for different aperture diameters

The inlet aperture must be aligned centrally and at a right angle to the laser beam. Alignment tools for the 
various LQM versions help with alignment.

Fig. 7.1:	 Alignment tools for aligning the LQM versions with various apertures
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7.2.2	 Manual alignment of the basic device

In order to align the laser beam with the basic device, the alignment tool is mounted with a mounting plate 
and two knurled screws included in the scope of delivery (see Fig. 7.2 on page 19).

Fig. 7.2:	 Alignment tool mounted on the basic device

7.2.3	 Manual alignment of the 1st attenuator module and fine adjustment

To align the laser beam with the 1st attenuator module, the alignment tool is mounted with a mounting plate 
and two knurled screws included in the scope of delivery (see Fig. 7.3 on page 19).

Fig. 7.3:	 Mounted alignment tool on the 1st attenuator module

With the 1st attenuator module, the angle of incidence of the laser beam can be corrected ± 3° by fine tuning 
the angle with two integrated micrometer screws (see Fig. 7.4 on page 19). 

Fig. 7.4:	 Micrometer screws on the 1st attenuator module for fine adjustment
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7.2.4	 Manual alignment of the 2nd attenuator module

To align the laser beam with the 2nd attenuator module, the alignment tool is mounted with a mounting plate 
and two knurled screws included in the scope of delivery (see Fig. 7.5 on page 20).

Fig. 7.5:	 Mounted alignment tool on the 2nd attenuator module
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7.3	 Install the LaserQualityMonitor LQM

DANGER
Serious eye or skin injury due to laser radiation

If the device is moved from its calibrated position, increased reflected radiation  
(laser class 4) may result during measuring operation.

X When mounting the device, please ensure that it cannot be moved, neither due to an unin-
tended push or a pull on the cables and hoses.

7.3.1	 Install the LQM 20/200 without bottom plate

150

6 
x 

M
6

28
5

60
60

60

6044.3

Fig. 7.6:	 Fastening threaded holes LQM 20/200 without bottom plate

There are six M6 mounting threads on the underside of the device for fastening it onto a holder provided by 
the customer. We recommend screws of the strength class 8.8.

 6 threaded holes M6
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7.3.2	 Install the LQM 200/500 with bottom plate

60

M
6

12
0

Fig. 7.7:	 Fastening threaded holes LQM 200/500 with bottom plate

For the connection of a customer specific part, there are six threads M6 in the bottom plate. We recommend 
screws of the strength class 8.8.

 6 threaded holes M6
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7.3.3	 Install the HP-LQM II with bottom plate
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Fig. 7.8:	 Fastening bores and alignment threads HP-LQM II with bottom plate

 2 mounting holes Ø 6.6 mm

  4 threaded holes M8 for the alignment
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8	 Connect cooling circuit (HP-LQM II and 500 W water cooled version 
only)

DANGER
Fire hazard; Damage/Destruction of the device due to overheating

If there is no water cooling or a water flow rate which is insufficient, there is a danger of 
overheating, which can damage the device or set it on fire.

X Do not operate the device without a connected water cooling. Ensure a sufficient water flow 
rate.

8.1	 Water quality

NOTICE
Damage/Destruction of the device due to different chemical potentials

The parts of the device which get in contact with cooling water consist of copper, brass or 
stainless steel. This could lead to corrosion of the aluminium due to the different chemical 
potentials. 

X Do not connect the device with a cooling circuit made of aluminium.

•	 The device can be operated with tap water as well as demineralized water.
•	 Do not operate the device on a cooling circuit containing additives such as anti-freeze.
•	 Do not operate the device on a cooling circuit in which aluminum components are installed. Especially 

when it comes to the operation with high powers and power densities, it may otherwise lead to corrosion 
in the cooling circuit. In the long term, this reduces the efficiency of the cooling circuit.

•	 Should the cooling fail, the device can withstand the laser radiation for a few seconds. In this case, 
please check the device as well as the water connections for damages and replace them if necessary.

•	 Large dirt particles or teflon tape may block internal cooling circuits. Therefore, please thoroughly rinse 
the system before connecting it.

8.2	 Water pressure

Two bars of primary pressure applied at the absorber inlet during a pressureless procedure are normally suf-
ficient to ensure the proper flow rate volume.

NOTICE
Damage/Destruction of the device due to overpressure

X The maximum permissible water inlet pressure must not exceed 4 bar.



Revision 02/2018 EN

LaserQualityMonitor LQM

25 

8.3	 Humidity

•	 The device must not be operated in a condensing atmosphere. The humidity has to be considered in 
order to prevent condensates within and outside the device.

•	 The temperature of the cooling water must not be lower than the dew point (see Tab. 8.1 on page 25).

NOTICE
Damage/Destruction of the device due to condensing water

Condensation water inside of the objective will lead to damage.

X Mind the dew-point in Tab. 8.1 on page 25.

Do only cool the device during the measuring operation. We recommend starting the cooling approx. 2 min-
utes before the measurement and terminating it approx. 1 minute after the measurement.
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Tab. 8.1:	 Dew point diagram

Example

Air Temperature:		 22 °C
Relative Humidity:	 60 %

The cooling water temperature cannot fall below 14 °C.
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8.4	 Water connections and water flow rate

8.4.1	 HP-LQM II (10 kW)

HP-LQM II (10 kW)

Connection diameter Recommended flow rate Minimum flow rate

PE hoses 12 mm 7 l/min – 8 l/min (1l/(min · kW) Not lower than 4.5 l/min

8.4.2	 LQM (500 W)

LQM II (500 W)

Connection diameter Recommended flow rate

PE hoses 8 mm 1,5 l/min (1l/(min · kW)

Cooling circuit  
(inlet flow)

Cooling circuit  
(return flow)

Fig. 8.1:	 Water connections of the HP-LQM II

1. Push

2. Pull

Release ring
1.	 Please push down the release ring of the connection 

and pull out the plug with your free hand.

2.	 Remove the sealing plugs of the water connections and 
keep it in a save place. 

3.	 Close the flow line (Water In) and the return flow (Water 
Out) of the device, by inserting the hose as far as pos-
sible (approx. 20 mm deep).

Fig. 8.2:	 Remove the sealing plugs of the water connections
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9	 Electrical connections
The LaserQualityMonitor LQM requires a supply voltage of 24 V ±5 % (DC) for the operation. A suitable 
power supply with an adapter is included in the scope of delivery. Please use only the provided connection 
lines.

Please ensure that all electrical connections have been established and switch the device on before 
starting the LaserDiagnosticsSoftware LDS.
The LaserQualityMonitor LQM serves as a dongle for the software on the computer in order to en-
able certain software functions.

9.1	 Connections

On/Off switch

EthernetInput  
external trigger

BNC

Output  
internal trigger

BNC

RS485 PRIMES bus
D-Sub socket 9 pole

(Power supply connection)

Fig. 9.1:	 Connections
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9.2	 Pin assignment

9.2.1	 Power supply

D-Sub socket, 9-pin (view: connector side)

15

69

Pin Function

1 GND

2 RS485 (+)

3 +24 V

4 Trigger RS485 (+)

5 Not assigned

6 GND

7 RS485 (–)

8 +24 V

9 Trigger RS485 (–)

Tab. 9.1:	 D-Sub socket RS485

9.2.2	 Inlet external trigger

BNC connector (view: connector side)

1

2

Pin Function

1 +5 V (Trigger signal)

2 GND

Fig. 9.2:	 Connection socket inlet for an external trigger in the connection panel

9.2.3	 Outlet internal trigger

BNC connector (view: connector side)

1

2

Pin Function

1 +5 V (Trigger signal)

2 GND

Fig. 9.3:	 Connection socket outlet for the internal trigger in the connection panel
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9.3	 Safety facilities

9.3.1	 Temperature control

The 1st and 2nd attenuator module as well as the absorber and basic device each have a temperature switch. 
If the temperature exceeds 75 °C in one of these components, the LaserQualityMonitor LQM detects it and a 
warning message is issued in the LaserDiagnosticsSoftware LDS.

NOTICE
Damage/Destruction of the device

Due to the temperature control, an overtemperature of the device is indicated in the  
LaserDiagnosticsSoftware LDS, but the device is not protected against thermal damage. 

X Turn the laser off immediately upon receiving notification of excess temperature in the Laser-
DiagnosticsSoftware LDS.

X For this reason, the LaserQualityMonitor LQM should never be left unattended while taking 
measurements.
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9.3.2	 External safety circuit (HP-LQM II with 2nd attenuator only)

An external safety switch (laser interlock) is integrated into the HP-LQM II with 2nd attenuator module. This 
switch must be connected to the laser safety circuit so that it can turn off the laser in case of error.

NOTICE
Damage/Destruction of the device

If the safety circuit is not connected, the device may be damaged by overheating in the 
event of a fault.

X Connect the laser control to terminals 1 to 4 so that the laser shuts off when these connec-
tion is interrupted.

External safety  
circuit connector

Pin assignment (view: plug side)

Fig. 9.4:	 Safety circuit device plug on the 2nd attenuator

Pin Function

1 Interlock (potential free). Connected with pin 3 when ready for operation.

2 Connection Monitoring

3 Interlock (potential free). Connected with pin 1 when ready for operation.

4 Connection Monitoring

Tab. 9.2:	 Safety circuit device plug

When connecting the laser control with pin 1 and pin 3, it has to be ensured that the laser is turned off when 
this connection is interrupted.

To be able to identify a connected safety circuit, pin 2 and pin 4 have to be bridged in the cable socket. If the 
socket is not connected and the external safety circuit is thus not active, a warning message in the LaserDi-
agnosticsSoftware LDS is issued. A suitable 4-pole cable socket is part of the scope of delivery. 
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9.4	 Connection to the PC and connect power supply

NOTICE
Damage/Destruction of the device

When the electrical cables are disconnected during operation (when the power supply is ap-
plied), voltage peaks occur which can destroy the communication components of the mea-
suring device.

X Please turn off the PRIMES power supply before disconnecting the cables.

1.	 Connect the device with the PC via a crossover cable or with the network via a patch cable.
2.	 Use the adapter to connect the power supply to the 9-pin D-sub socket (RS485) of the device.

LQM/HP-LQM II

Crossover cable

Ethernet

PC LAN

Adapter

PRIMES Power Supply

Ethernet

or
Patch cable

Fig. 9.5:	 Connection via Ethernet with a PC or a local network
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10	 Status LEDs
The device has two status LEDs.

Description Color Meaning

Power green The power supply is switched on

Measuring yellow A measurement is running

Tab. 10.1:	 Description of the status LEDs on the LaserQualityMonitor LQM

Power supply Measuring mode

Tab. 10.2:	 Status LEDs on the LaserQualityMonitor LQM
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11	 Installation and configuration of the LaserDiagnosticsSoftware LDS
In order to operate the measuring device, the PRIMES LaserDiagnosticsSoftware LDS has to be installed on 
the computer. The program can be found on the enclosed medium.
You will find the latest version on the PRIMES website at: https://www.primes.de/en/support/downloads/
software.html.

11.1	 System requirements

Operating system:	 Windows® XP/Vista/7/10
Processor:		  Intel® Pentium® 1 GHz (or comparable processor)
Free disc space:		 15 MB
Monitor:			  19“ screen diagonal is recommended, resolution at least 1024x768
LDS-Version:		  2.98 or higher

11.2	 Installing the software

The installation of the software is menu driven and is effected by means of the enclosed medium. Please 
start the installation by double-clicking the file “Setup LDS v.X.X.exe” (X = placeholder for version number) 
and follow the instructions.

Fig. 11.1:	 Setup of the PRIMES LaserDiagnosticsSoftware LDS

If not stipulated differently, the installation software stores the main program “LaserDiagnosticsSoftware.
exe” in the directory “Programs/PRIMES/LDS”. Moreover, the settings file “laserds.ini” is also copied into this 
directory. In the file “laserds.ini” the setting parameters for the PRIMES measuring devices are stored.
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11.3	 Ethernet configuration

11.3.1	 Enter IP address

The LaserQualityMonitor LQM has a fixed IP address that is specified on the type plate: 
•	 If the LaserQualityMonitor LQM is connected directly to the PC, enter the fixed IP address in the 

menu Communication > Free Communication (see chapter 11.3.2 on page 35).
•	 If the LaserQualityMonitor LQM is connected over a network, the LaserQualityMonitor LQM will 

spend about one minute pulling up a variable IP address in the network.  
You can read off this variable IP address with the provided software, “PrimesFindlp” and enter it 
into the Communication > Free Communication (see chapter 11.3.2 on page 35).

•	 If you want to connect the LaserQualityMonitor LQM to the network using the fixed IP address, 
first turn on the LaserQualityMonitor LQM and then connect the network cable to the Laser-
QualityMonitor LQM. Then enter the fixed IP address in the menu Communication > Free 
Communication (see chapter 11.3.2 on page 35).

The standard IP address of the LaserQualityMonitor LQM is:

IP Address: 	 192.168.116.84
Subnet mask: 	 255.255.255.0

The PC must also have an IP address in the same subnet, for example:

IP Address: 	 192.168.116.XXX
Subnet mask: 	 255.255.255.0

The first three blocks of the IP address must match the IP of the LaserQualityMonitor LQM.

192

255

168

255

116

255

80

0

Type plate LQM

Fig. 11.2:	 Ethernet configuration in the dialogue window Ethernet
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11.3.2	 Establishing a connection to PC (menu Communication > Free Communication)

1.	 Please start the LaserDiagnosticsSoftware LDS (see chapter 12 on page 38).
2.	 Open the dialogue window Communication > Free Communication.
3.	 Choose in the field “Mode” TCP (the option “Second IP” must not be activated!).
4.	 Enter in the field “TCP” the IP Address.
5.	 Click on the Connect button (“connected” appears in the bus monitor).
6.	 Click on the Find Primes Devices button.
7.	 Click on the Safe Config button (the configuration is saved and does not need to be re-entered when 

starting the LaserDiagnosticsSoftware LDS again).

192 168 116 84

Fig. 11.3:	 Establishing a connection in the dialogue window Free Communication
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11.3.3	 Changing the standard IP address of the device (menu Communication > Free Communica-
tion)

If the fixed IP address of the LaserQualityMonitor LQM conflicts with another device bearing the same IP ad-
dress on the network, the fixed IP address of the LaserQualityMonitor LQM can be changed.

NOTICE
Device malfunction due to erroneous entries

While changing the IP address, it is possible that another EE cell might be overwritten by a 
mistype, for example, and the LQM could thus be rendered unusable. 

X Only very skilled users should attempt to change the IP address.

You can change the preset IP address in the menu Communication > Free communication by means of 
the following commands:

IP-address
(Sample address)

192. 168. 116. 85

   

Commands se0328xyz se0329xyz se0330xyz se0331xyz

Tab. 11.1:	 Changing the IP address

In this case xyz are place holders of the four IP-address bytes (values 1 - 254) which always have to be 
entered with three digits!
For example, the number 84 has to be entered like this: 084.
For reasons of clarity the symbol  marks a space.
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Example: You will change the IP address from 192.168.116.85 to 192.168.116.86.

1.	 Please start the LaserDiagnosticsSoftware LDS (see chapter 12 on page 38).
2.	 Open the dialogue window Communication > Free Communication.
3.	 Choose in the field “Mode” TCP (the option “Second IP” must not be activated!).
4.	 Enter the current IP address in the “TCP” field.
5.	 Click on the Connect button (“connected” appears in the bus monitor).
6.	 Activate the check box Write bus protocol (the protocol can be helpful in case of problems).
7.	 Enter the following in the field “Command”: se0331086 

(please make sure that the blank character  is entered correctly):
8.	 Click on the Send button and wait for the confirmation in the bus monitor  

(see Fig. 11.4 on page 37 „-> Adr:0331 Wert: 086“)
9.	 Please turn off the device and turn it on again. After this restart the IP-address is updated.

 

Confirmation

se0331 086

Adr: 0331 Wert:086

Fig. 11.4:	 Changing the IP address in the dialogue window Free Communication
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12	 Description of the LaserDiagnosticsSoftware LDS
The LaserDiagnosticsSoftware LDS is the control centre for all PRIMES measuring devices which measures 
the beam distribution as well as focus geometries by means of which the beam propagation characteristics 
can be determined.
The LaserDiagnosticsSoftware LDS includes all functions necessary for the control of measurements and 
displays the measuring results graphically.
Moreover, the systems uses the measured data to carry out an evaluation in order to give the operator of the 
beam diagnosis an information regarding the reliability of the measuring results.

Please do not start the LaserDiagnosticsSoftware LDS before all devices are connected and turned 
on.

Please start the program by double-clicking the PRIMES symbol  in the new start menu group or the 
desktop link.

12.1	 Graphical user interface

Firstly, a start window is opened in which you can choose, whether you would like to measure or whether 
you would just like to depict an existing measurement (factory setting “measurement”).

Fig. 12.1:	 Start window of the LaserDiagnosticsSoftware LDS

After the detection of the connected device, the graphical user interface and several important dialogue 
windows are opened.

In order to ensure that corresponding information can be assigned quickly, special markups for menu items, 
menu paths and texts of the user interface will be used in the following chapters.

Markup Description

Text Marks menu items.
Example: Dialogue window Sensor parameters

Text1 > Text2 Marks the navigation to certain menu items. 
The Order of the menus is depicted by means of the Sign “>”
Example: Presentation > Caustic

Text Marks buttons, options and fields.
Example: With the button Start

Fig. 12.2:	 Special markups for menu items, menu paths and texts
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The graphical user interface mainly consists of the menu as well as the toolbar by means of which different 
dialogue or display windows can be called up.

Dialogue window

Tool bar

Menu bar

Fig. 12.3:	 The main elements of the user interface

It is possible to open several measuring and dialogue windows simultaneously. In this case, windows that are 
basically important (for the measurement or the communication) remain in the foreground. All other dialog 
windows fade into the background as soon as a new window opens.

Fig. 12.4:	 The main dialogue windows
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12.1.1	 The menu bar

In the menu bar, all main and sub menus offered by the program can be opened.

Fig. 12.5:	 Menu bar
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12.1.2	 The toolbar

By clicking the symbols in the toolbar, the following program menus can be opened.

   1         2        3            4          5        6         7        8           9                                                   10                       11

File administration                   Notation                            File selection                              Plane selection
                                  

Fig. 12.6:	 Symbols in the toolbar

1 - Create a new data record
2 - Open an existing data record
3 - Save the current data record
4 - Open the isometric view of the selected data record
5 - Open the variable contours line view
6 - Open review (86%)
7 - Open false color depiction
8 - Caustic presentation 2D
9 - List with all data records opened
10 - Display of the selected measuring plane
11 - Display of the measuring devices available for the bus by means of graphical symbols

All measuring results are always written into the document selected in the toolbar. 
It is only possible to display documents chosen here. After opening, the data set has to be explicitly selected. 
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12.1.3	 Menu overview

File

New Opens a new file for the measuring data

Open Opens a measuring file with the extensions “.foc” or “.mdf”

Close Closes the file selected in the toolbar

Close all Closes all files opened

Save Saves the current file in foc- or mdf format

Save as Opens the menu for the storage of the files selected in the toolbar. Only files with the 
extensions “.foc” or “.mdf” can be imported safely

Export Exports all current data in protocol format “.xls” and “.pkl”

Load measurement pref-
erences

Opens a file with measurement settings with the extension “.ptx”

Save measurement pref-
erences 

Opens the menu to save the settings of the last program run. Only files with the exten-
sion “.ptx” can be opened

Protocol Starts a protocol of the numeric results. They can either be written into a file or a data 
base

Print Opens the standard print menu

Print preview Shows the content of the printing order

Recently opened files Shows the file opened before

Exit Terminates the program

Edit

Copy Copies the current window to the clipboard

Clear plane Deletes the data of the plane selected in the toolbar

Clear all planes Deletes all data of the file selected in the toolbar

Change user level By entering a password a different user level can be activated.

Measurement

Environment Different system parameters can be entered, e.g.
- Reference value for the laser power
- Focal length (Not relevant for LaserQualityMonitor LQM)
- Wavelength
- Comment
- Device offset (distance LQM - beam source)

Sensor parameters The following device parameters can be e.g. set here:
- The spatial resolution (32, 64, 128 or 256 Pixel)
- The manual settings of the z-axis
- Choosing the measuring devices connected to the bus
- Deactivating the z-axis

LQM-Adjustment Adjustment of the incident laser beam

Beamfind settings Setting parameter for a beamfind procedure

CCD info Provides information on device parameters

CCD settings Special settings can be made, e.g.:
- Trigger mode
- Trigger level
- Exposure time
- Wave length
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Power measurement Not relevant for LaserQualityMonitor LQM

Single This menu item enables the start of single measurements, of the monitor mode and the 
video mode

Caustic Enables the start of a caustic measurement. Not only automatic measurements but also 
serial measurements of manually set parameters are possible. The automatic measure-
ment starts with a beam search and then caries out the entire measuring procedure 
independently. Only the z-range that is to be examined as well as the desired measuring 
plane have to entered

Start adjustment mode Not relevant for LaserQualityMonitor LQM

Options Enables the setting of device parameters

Presentation

False colors False color display of the spatial power density distribution

False colors (filtered) Usage of a spatial filtration (spline function) on the false color display of the power den-
sity distribution

Isometry 3-dimensional display of the spatial power density distribution

Isometry 3D Allows a 3D display of caustic and power density distribution with spatial rotation as well 
as an optional isophote display

Review (86%) Numerical overview of measuring results in the different layers basing on the 86% beam 
radius definition

Review (2. Moments) Numerical overview of the measuring results in the different layers basing on the 2nd mo-
ment beam radius definition

Caustic Results of the caustic measurement and the results of the caustic fit – such as beam 
quality factor M², focus position and focus radius

Raw beam Information about the raw beam back calculation

Symmetry check Analysis tool to check the beam symmetry especially for the alignment of laser resona-
tors. No standard feature of the device

Fixed contour lines Display of the spatial laser density distribution with fixed intersection lines for 6 different 
power levels

Variable contour lines Display of the spatial power density distribution with freely selectable intersection lines

Graphical review Enables a selection of graphical displays – among them the radius, the x- and y- position 
above the z-position and the time

System state Not relevant for LaserQualityMonitor LQM

Evaluation parameter Loading stored evaluation parameters

Color tables Different color charts are available in order to analyse e.g. diffraction phenomena in detail

Toolbar In order to display or to hide the toolbar

Position Moving the device into a defined position

Evaluation Comparison of the measured values with defined limit values and evaluation (optionally)

Communication

Rescan bus The system searches the bus for the different device addresses. This is necessary 
whenever the device configuration at the PRIMES bus was changed after starting the 
software.

Free Communication Display of the communication on the PRIMES bus

Scan device list Lists the device addresses of the single PRIMES devices
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Script

Editor Opens the script generator, a tool, by means of which complex measuring procedures 
are controlled automatically (with a script language developed by PRIMES).

List Shows a list of the opened windows

Python Opens the script generator in order to control complex measuring procedures automati-
cally (scripting language Python)

Help

Activation Enables the activation of special functions

About LaserDiagnostics-
Software LDS

Provides information regarding the software version

Tab. 12.1:	 Menu overview
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12.2	 File

This menu includes – among others – the administration of measurement and setting data.

12.2.1	 New (menu File > New)

By means of New a new file is created.

12.2.2	 Open (menu File > Open)

By means of Open a selected file is opened.

12.2.3	 Close/Close all (menu File > Close/Close all)

Close will close the file that is currently open. Close all will close all files currently open.

12.2.4	 Save (menu File > Save)

The file currently opened is stored. The standard type of file is a binary file format with a minimal memory 
requirements. The file ending for a measuring file of this type is “.foc”. As an alternative, it is possible to store 
the data in a ASCII format with the extension “.mdf”. Information regarding the file format “.mdf” can be 
found enclosed. Only files with this formats can be opened by the program (see also chapter 20.5 on page 
116).

12.2.5	 Save as (menu File > Save As)

You have to assign a file name, choose the storage location and the file format.

Only save the measurement data with the extensions “.foc” or “.mdf”. You can only view measure-
ment data if the respective file was explicitly selected in the toolbar.

12.2.6	 Export (menu File > Export)

Exports the pixel information of the power density distribution to a Excel table (*.xls). As an alternative, the 
numeric results from a “.foc” file can be stored in a tab-separated text file (*.pkl) which can be imported into 
Microsoft Excel. The pkl export function has a coordinate origin in the middle of the measuring area (yellow 
dot).

Measurement Range

Laser Beam

x

Zero Point pkl-coordinates

y

Measring 
Window

Fig. 12.7:	 Coordinates of the pkl-export function (the illustration is not to scale)



46 Revision 02/2018 EN

LaserQualityMonitor LQM

12.2.7	 Load measurement preferences (menu File > Load measurement preferences)

Stored settings can be resorted to with Load measurement preferences. The standardized extension for a 
setting file of the LaserQualityMonitor LQM is “.ptx”.

12.2.8	 Save measurement preferences (menu File > Save measurement preferences)

The current measurement settings are stored (.ptx-file).

12.2.9	 Protocol (menu File > Protocol)

The calculated measurement results from a single plane can directly be written into a text file.
The following is stored:

•	 Date and time of the measurement
•	 Beam position and beam radius (according to 86 %- and second moment definition)

Therefore please activate the check box Write. Then you can directly enter the name in the field Filename or 
you can use the standard selection menu with the button Browse.

Fig. 12.8:	 Window Protocol

12.2.10	 Print (menu File > Print)

You can print directly from the program. The current window can be printed with the menu point Print in the 
menu File. With the menu point Settings it is also possible to change the settings as far as the formats etc. 
are concerned.

12.2.11	 Print preview (menu File > Print preview)

Shows a preview of your printing order.

12.2.12	 Recently opened files (menu File > Recently opened Files)

Selection of the files processed before.

12.2.13	 Exit (menu File > Exit)

Terminates the program.
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12.3	 Edit

12.3.1	 Copy (menu Edit > Copy)

By means of the copy function a direct export of graphics to other programs is possible. In this case the 
content of the current window is transmitted to the Windows clipboard.

12.3.2	 Clear plane (menu Edit > Clear plane)

The content of the actual displayed measurement plane of the measurement data set selected in the toolbar 
is deleted.

12.3.3	 Clear all planes (menu Edit > Clear all planes)

The content of all measurement planes of the measurement data set selected in the toolbar is deleted.

12.3.4	 Change user level (menu Edit > Change User Level)

By entering a password a different user level can be activated.
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12.4	 Measurement

12.4.1	 Measuring environment (menu Measurement > Environment)

A description of the settings for the LaserQualityMonitor LQM can be found in chapter 13.4.2 on page 97

Fig. 12.9:	 Dialogue window Measuring Environment

In the dialogue window Measuring Environment data such as the laser type, information on the collimator 
etc. can be stored. These data can be read via Presentation > Review.

Please do not use the character # in the comment field “Comment”. This character is used as a 
separator in the software. If it is entered in the field “Comment”, problems could occur when it 
comes to storing or activating measuring data. 
A line break can be enforced by means of the key combination: <Ctrl> + <Enter>.

Entering the laser power is a reference value for the relative power position in the menu point Single mea-
surement or Caustic measurement. Furthermore, a z-axes offset as well as a coordinate rotation angle can 
be entered. The wave-length is the basis for a correct determination of the beam quality factor M². There are 
the following options:

•	 1.064 μm for Nd:YAG laser
•	 0.532 μm for Green laser
•	 0.355 μm for UV laser
A wavelength can also be typed in numerically.

By means of the button Apply the entries can also be changed after a measurement. With the button
Apply all planes the entered values are inserted and settled, while the button Apply only refers to the value 
in the current plane.
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12.4.2	 Sensor parameters (menu Measurement > Sensor parameter)

Fig. 12.10:	 Dialogue window Sensor parameters

Mechanical Limits

Not relevant for LaserQualityMonitor LQM.

Device

By means of this option, you can select the device which is supposed to be operated. Depending on the 
number of devices connected, additional device numbers are assigned.

RPM

Not relevant for LaserQualityMonitor LQM.

Resolution

Here you can enter the number of pixels in the measuring window, ranging from 32 x 32 to 256 x 256 pixels.
Generally, 64 pixels per line and a total of 64 lines is sufficient. Please keep in mind that the more pixels there 
are, the longer the measurement will take.	

Detector

Not relevant for LaserQualityMonitor LQM.

Manual Z-Axis

Not relevant for LaserQualityMonitor LQM.
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12.4.3	 Beam find settings (menu Measurement > BeamFind Settings: Beamfind 

Here, the parameters for the automated beam find are set. The general presetting is helpful for many stan-
dard applications.

Fig. 12.11:	 Dialogue window BeamFind Settings: Beamfind

The Beam find parameters can be set as follows:

Pixel X, Pixel Y

The selection of the spatial resolution.

Trigger

The signal threshold (Trigger) is dependant on the zero level of the measuring system.

Percent

The percentage value indicates by how much the signal has to exceed the zero level in order to be recog-
nized as a beam. This value is determined by means of the signal-to-noise ratio of the detector.

Window size factor

The window size factor determines the size of the measuring window when it comes to the beam search. 
The factor indicates how big the measuring window has to be in relation to the beam diameter.
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12.4.4	 CCD info (menu Measurement > CCD Info)

The most important device data is shown in the menu Measurement > CCD Device Info. Here you can see 
the magnification information for the measuring objective and also check which beam path is turned on.
If obvious default values (1:1) are shown instead of the actual magnification, then please check the mounting 
of the measurement objective. 

Fig. 12.12:	 Window CCD Info
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12.4.5	 CCD settings (menu Measurement > CCD Settings)

A description of the settings for the LaserQualityMonitor LQM can be found in chapter 13.4.1 on page 96.

Fig. 12.13:	 Dialogue window CCD Settings

The wavelength, attenuation, and operating mode are all set in the CCD Settings dialog window.

Trigger modes

The appropriate settings must be configured here in keeping with the operating mode of the laser to be mea-
sured. Here it is important to consider that pulsed lasers with a pulse frequency of more than 500 Hz can be 
measured in cw mode. If, however, the operating mode is set to pulsed and a cw laser system is involved, 
the measuring device will always display the error message “Error Black Pixel Measurement” or “Time Out 
During Measurement” in reaction to a measurement request.

Delay

This function can only be used with a “triggered operation” trigger mode. The time the measuring system 
should wait between when it detects the trigger pulse and the start of the measurement is set here. Together 
with the function “Integration Duration”, defined “Windows” from the plus cycles can be measured (e.g. ex-
actly one pulse or parts of an ms pulse. The minimum delay is 12 µs.

CCD operating modes

Three different modes can be set here. If the raw data setting is activated, the measuring system will return 
the uncompensated data of the CCD when a measurement is requested. Especially with NIR irradiation, 
these can be riddled with measuring errors such as “smear” readout noise. Even the numeric beam data 
generated generated from this data will be affected by this. 
If a background is selected as the operating mode, only correction data will be returned while measuring. 
Measuring data mode should always be the default setting here though. Only when this mode is turned on 
can the measuring system deliver reliable measuring values.
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Integration duration

This function sets a defined integration duration. The optimizer must be deactivated before this can be ac-
complished, since otherwise the measuring device itself will optimize and thus change the integration dura-
tion. This function is also used mainly in measuring pulsed laser systems.

Filter wheel 

Not relevant for the LaserQualityMonitor LQM.

Wavelength

Due to the wavelength-dependent overall magnification of the camera-based measuring system, it is impor-
tant to check that the right selections have been made before each measurement. The wavelengths shown 
here represent the calibration points of the measuring objective. As a result of the achromatic properties of 
the measuring objective, a wavelength range between 1030 and 1100 can be achieved, for example, with a 
calibration point at 1064 nm without causing generating measuring errors.

Trigger

The trigger menu is only pertinent when measuring pulsed laser systems. A fixed value (2001) is generally 
specified for the trigger diode by default. This value describes the threshold value at which a trigger signal 
is emitted. If you switch the trigger to automatic, the trigger level will first be set to the maximum value. The 
Test button is renamed in Optimize. In the optimize routine (laser must be turned on), the trigger threshold 
is lowered gradually until the MicroSpotMonitor starts receiving trigger signals (lower trigger level). The trigger 
level is then increased until the MicroSpotMonitor stops receiving trigger signals (top trigger level). The final 
trigger level is determined by calculating the arithmetic mean of the two limit values. External trigger entry 
can be activated via the menu point Trigger Channel . Transfer signal pertains to the transfer output of the 
MicroSpotMonitor. Here it is possible to define the CCD sensor state at which there should be a trigger signal 
(e.g. for turning on the laser).

Input  
external trigger

BNC

Output  
internal trigger

BNC

Fig. 12.14:	 Trigger connections
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General sequence control 

•	 Empty the CCD register
•	 Aim for the holding point in line a (line in which photo transfer takes place); if the trigger is set off during 

sub-pulse, repeat line a (-> NLC = NoLineChange)
•	 Wait for the trigger if necessary and repeat line a (NLC)
•	 Wait out the delay if necessary and repeat line a (NLC)
•	 Aim for the holding point in line a through sub-pulse (-> delete the charge in the photo diodes)
•	 Integration – no cycles (sliding the charges through the register) of CCD
•	 Cycles start again, a few AD cycles later: Photo transfer
•	 Read out the CCD register; when the addresses match (= desired pixels), the measuring value is for-

warded to the AD transformer.

The various signals going through the transfer output mark certain points in time during the sequence con-
trol:

Transfer signals Meaning

Do transfer Is high when the CCD is at the holding point in line a (referred to in this way, since photo 
transfer also takes place in this line – when it isn’t being suppressed by the NLC). 

Do transfer & Xend A short high-pulse, when we reach the end of line a.

Sub Is high as long as a sub-pulse is running.

Start done Is high when the CCD is ready for integration (or when waiting for the trigger) so when it 
is at the holding point in line a. Is low again when the CCD is read out. You could use the 
positive side to light the laser.

Wait for trigger Is high when the CCD is at the holding point in line a and is waiting for the trigger signal.
Is low as soon as the trigger is activated and the delay begins. Only a short high pulse 
occurs in untriggered operation. Could be used in addition to the trigger out connector to 
check triggering.

Integration done Is high as soon as integration is complete. Is low again when the CCD is read out.

Photo cycle Is high when the CCD is ready for integration. Is low as soon as integration is complete. 
During untriggered operation, the high phase returns exactly the integration time.

Tab. 12.2:	 Signals that can be sent through the transfer outlet
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12.4.6	 LQM adjustment (menu Measurement > LQM Adjustment)

A description of the settings for the LaserQualityMonitor LQM can be found in chapter 13.3 on page 94.

Fig. 12.15:	 Dialogue window LQM-Adjustment

12.4.7	 Power measurement (menu Measurement > Power Measurement)

Not relevant for the LaserQualityMonitor LQM.
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12.4.8	 Single (menu Measurement > Single)
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Fig. 12.16:	 Dialogue window Measurement settings
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1 Single
Monitor
Video Mode

Starts a measurement in the chosen plane
Starts repeated measurements in the chosen plane automatically
Repeated output of raw data in the chosen plane

2 Start Starts a measurement in the currently chosen plane

3 Stop Finishes the measurement in the currently chosen plane

4 Reset The measuring device is reset

5 Stop Motor Not relevant for LaserQualityMonitor LQM

6 Plane Selection of the measuring plane (0-49) either explicit or by means of the buttons (+/-)

7 Entry field Numerical entry of the z-position

8 Copy Copies all settings (window size and window position; x, y, z; etc.) from the former plane 
to the current plane (e.g. 1>>2)

9 Find beam Starts an automatic beam search in the current measuring plane

10 Scan Starts an automatic beam search with the LaserQualityMonitor LQM. The algorithm 
works at a fixed z-position and searches only within the range of the specified measuring 
window.

11 Ampl. Slide control in order to adjust the optical amplification (exposure time of the CCD)

12 Power Slide control in order to adjust the laser power to save it in the software

13 Entry field Power Numerical input of the laser power to save it in the software

14 Entry field Ampl. Numerical input of the electrical amplification

15 Averaging Not relevant for LaserQualityMonitor LQM

16 Averaging Not relevant for LaserQualityMonitor LQM

17 LED symbol and 
bar graph display

Display for the degree of the signal saturation (LED green ≙ ok, red ≙ not ok)

18 False color Activates the option of the false color presentation

19 Zoom Magnification settings for the measuring window

20 Symmetric This option enforces the usage of square measurement windows, whose size is only 
adjustable via x.

21 X/Y Setting of the size of the measuring window for windows that are not square or rectan-
gular

22 Display Measuring window shows the current measuring result

23 Z Slide control in order to set the z-position

Tab. 12.3:	 Explanation of input and setting elements
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With the dialogue window Measurement settings either single measurements or repeated measurements 
can be carried out. The measuring window position can be set either manually or automatically.

Controlling measuring modes (individual measurement, monitor, and video mode)

There is a total of three different measuring modes that can be selected here. In the Individual Measure-
ment and Monitor measuring mode, all necessary compensations (smear, diffusion) and lighting time adjust-
ments are performed every time a new measurement is carried out. Valid measuring data is generated in this 
mode.

The Video Mode measuring mode only works with an Ethernet connection and doesn’t generate any valid 
measurement data. Unlike in the Individual Measurement and Monitor measuring modes, only raw data is 
conveyed in Video Mode measuring mode. If the CCD sensor gets overloaded during a measurement (indi-
cated by the color red in the display field for signal saturation and/or an A/D transformer value of 4095 in the 
illustration Free Cuts), you should use the opt. ampl. (optical amplification) slider to reduce the amplification 
and repeat the measurement.
Due to the “high” measuring frequency of about 5 Hz, this operating mode is particularly suited for use when 
aligning the device. The numeric results should not be interpreted absolutely, but rather always relative to 
each other.

Power

The slider sets the actual laser power, so the software algorithm can calculate the spacial power density. It 
can be set to any power up to the maximum. 
The maximum power is entered in the menu under Measurement > Environment. The power density is 
calculated in relation to the power values set here. Up to 50 individual measurements can be recorded in a 
measurement file. The results can be easily compared and analyzed with the various presentation functions 
of the LaserDiagnosticsSoftware LDS.

Optical amplification (opt. ampl.)

This function activates the automatic adjustment of the exposure time of the CCD for every measurement. 
The function must be activated in order to keep the signal/noise ratio consistently high for a caustic measure-
ment. 
For special measuring applications, however, it might make sense to deactivate this function and set the 
exposure time to a fixed value between 12 µs and 200 ms. It may also be necessary to increase the attenua-
tion through another neutral-density filter.

Copy

Using the Copy button, you can apply the measurement settings for window size, window position, power, 
and amplification from the previous measuring plane.

Beam search

The Beam Search will initiate an automatic beam search. When this happens, the system will only search 
the area of the currently set window for the set z position.
If the beam search is completed successfully, a measuring window with the appropriate size and position 
will appear on the display screen. The beam can then be accepted using the Start button. The size of the 
measuring window depends on the magnification of the measuring objective. The measuring objective and 
the wavelength are the influencing variables here.

Scan

For devices such as the LaserQualityMonitor LQM, the measuring window is much smaller than the measur-
ing area defined with the x- and y-axis (2 mm x 2 mm). The beam search is therefore supplemented with the 
Scan command. Once a scan is initiated, the LaserQualityMonitor LQM will automatically sense the measur-
ing area. If a point of maximum intensity can be identified, the LaserQualityMonitor LQM will automatically 
zoom in on this area and adjust the measuring window size accordingly.
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Size of the measuring window

During a manual beam search, you can define the location and size of the measuring window yourself in 
the dropdown menu within the mechanical limits. You can change the location of the measuring window by 
clicking on it and dragging the frame with the mouse. 

Z-slider

The location of the window in the z direction (height) can be set by the z-slider or entering a numeric value.

Symmetrical

Once this function is activated, only rectangular measuring windows will be allowed. In cases where an ellipti-
cal or even a square laser beam is being measured, this function should be deactivated so that the measur-
ing window can be optimally adjusted.

False color rendering

False color rendering is activated by clicking on the corresponding button. A measurement is initiated by 
clicking on the Start button. Selecting Monitor and pressing the Start button will initiate an ongoing, repeat-
ing measurement with the current settings. The repeat rate depends on the spacial resolution and the type of 
communication between the PC and the LaserQualityMonitor LQM.

Zoom function

The zoom function allows for detailed magnification of the measuring area.
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12.4.9	 Caustic measurement (menu Measurement > Caustic)

The caustic measurement is a serial measurement where the z position is varied. The results are stored in 
different planes. A different z-position is assigned to every measuring plane. As the beam radius as well as 
the power density change in every z position, the position as well as the size of the window and the signal 
strength can vary from plane to plane. The parameters are automatically adjusted in the process and can 
also be configured separately for each measuring plane.

Parameters (start number of the plane)

Under Start, the start number at which the measurement is initiated can be entered for the plane. By default, 
the start number is generally set to zero and should only be changed when you are measuring in an existing 
document and don’t want the existing measurement data to be overwritten. If, for example, you have mea-
sured a caustic with 21 planes and want to magnify the measuring area to the smaller z-values, you can set 
the start plane to 21 and modify the measuring area appropriately. The new measuring values will then be 
written into the existing document starting with plane 21.

In the Quantity selection field, the number of planes to be measured in the specified z range is set. The fol-
lowing should be considered here:

•	 Since the LaserDiagnosticsSoftware LDS always sets the measuring plane distances so they are equi-
distant (equal spacing) and the measuring area is almost always situated symmetrically around the focal 
point, an odd number of measuring planes should be selected. This ensures that the focus plane is 
measured. 

•	 Beam measurement norm DIN 11146 specifies that at least 10 measuring planes should be measured. 
Furthermore, five measurements should also be taken within a Rayleigh length and the other beyond 5 
Rayleigh lengths. In order to meet all of the requirements with equidistant distribution, at least 17 mea-
suring planes must be measured in a range of ± 3 Rayleigh lengths. 

Mode (automatic and manual settings)

There are two different measuring modes for caustic measurement. In “Automatic” mode, the measuring 
system and the LDS determine the ideal measuring window position (x- and y-direction) for each measuring 
plane and the optimal measuring window size for the fill factor. Furthermore, the plane location in the z-direc-
tion is also calculated based on the specifications (number of measuring planes, measuring limits z-direction).

Especially when adjusting the measuring window size and the measuring window position in the x- 
and y-direction, the number of iterations (max. three per plane) can result in an extended measure-
ment duration.

It is therefore possible to change the measuring mode to “Manual Settings” for recurring measuring tasks 
and for repeating measurements. In this case, the measuring system will take the measuring window posi-
tions and measuring window sizes from the previous measurement or from a .ptx file. This reduces the mea-
surement duration considerably, but does require that the location and parameters of the laser beam change 
only minimally.

Beam search

This selection field specifies which plane the caustic measurement should be started in. If the optional Beam 
Find function is activated in the Options dialog window, that is also the plane in which this function will be 
performed. When the Beam Find function is deactivated, this plane must be manually measured ahead of 
time to make sure that the laser beam is found.

The window can be adjusted under the Adjust menu point. The settings for spacial resolution of the beam 
search, the threshold value, and the minimum signal strength can be entered under the Details menu point. 
Beam search can be turned off in the Measurement > Option (only for advanced users) menu by deacti-
vating the checkbox Enable Beam Find Process.
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Automatic caustic measurement (menu Measurement > Caustic > Automatic)

Fig. 12.17:	 Dialogue window Caustic settings

During automatic caustic measurement, the minimum and maximum z-position is selected together with the 
number of measuring planes. The measurement cycle begins with an automatic beam search in the specified 
starting plane. The beam search only occurs within the area of the starting plane’s measurement window. 

Settings can be entered manually. After manually entering the settings for the measurement planes as de-
scribed in the following section, the caustic measurement can be repeated automatically by choosing the 
Manually adjusted mode.

It is also possible to store measurement settings such as window size, position, etc. in a data file to be re-
loaded again if necessary (File > Safe/Load measurement preferences).

A measurement cycle is started by pressing the Measure button. All planes will be measured then one after 
the other during the measurement cycle.
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Manual caustic measurement as time series (menu Measurement > Caustic > Manually adjusted)

The manual caustic measurement consists of a series of individual measurements at various z-positions, with 
the results being stored in their own planes.

For the manual caustic measurement the following steps are necessary:

1.	 Please choose the menu item File > New.
2.	 Please choose the menu item Measurement > Single.
3.	 Please choose the first plane.
4.	 Please adapt the z-position.
5.	 Please adapt the window size as well as the position.
6.	 Please click the button Start.
7.	 Please choose the next plane, click the button Copy and continue with point 4.

Please repeat the steps 3 to 7 about 10 to 15 times.

Please choose the option Manually adjusted in the menu item Measurement > Caustic and click the but-
ton Measure. Then the different planes are measured with the parameters set. 

Fig. 12.18:	 Dialogue window Caustic settings

The measuring parameters can be stored by means of the menu item File > Save measurement prefer-
ences and can be loaded again upon request.
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12.4.10	 Start adjust mode (menu Messung > Start Adjust mode)

Not relevant for LaserQualityMonitor LQM.

12.4.11	 Option (advanced user only) (menu Measurement > Option)

Fig. 12.19:	 Dialog window Option

Enable beam find process

The Beam Find function must be used for caustic measurement. This involves an algorithm that separates 
the measuring signal from the measurement artifacts (e.g. noise) via an adjustable trigger threshold and 
adapts the size of the measuring window to this signal. This algorithm is only executed in the beam search 
plane (Dialog window Caustic). On all other measuring planes, the measuring window size is determined us-
ing the fill factor. 
If this function is deactivated, the beam search plane must be manually “premeasured” in the measuring 
system. Otherwise the measuring system might end up positioning the measuring window on the edge of the 
measuring area where there is no measuring signal. This makes it impossible to take a meaningful measure-
ment. 
If you turn the Beam Find function off and have the measuring measure the beam search plane system be-
fore each caustic measurement, you can save about 20 sec of measuring time per caustic measurement.

Summary: This function should be activated by default and only deactivated by experienced users. Turning 
off this function can shorten the time for caustic measurements by about 15 %.

Fillfactor

The fill factor is the quotient of the beam diameter and the length of the sides of the measuring window. As 
long as the measuring signal is not cut off and there are no noise components in the measuring result and 
now errors in the offset determination, the fill factor won’t influence the accuracy at all. But since every real 
measuring signal is tainted with noise and since the precision with which the zero level of a measuring signal 
can be determined is finite, very small fill factors can lead to a high level of accuracy. Depending on how 
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substantial the RMS noise is and the errors in the zero level determination of a measuring plane, the optimal 
fill factor value to produce the best possible mathematical result will be different. 
For TopHat and Gaussian beam shaped laser beams, the fill factor should range between 0.5 and 0.7. If the 
beam has diffraction rings, however, and if these are located completely within the measuring window, the 
optimal value for the fill factor can be between 0.5 and 0.6.

By default, the value should be set to: “Max 0.7 Min 0.5 Target 0.6”. For extremely deformed beams, the 
value may be changed to “Max 0.6 Min 0.4 Target 0.5”.

Font size

The font size for the most important display window can be changed here.
It is set to 10 points at the factory.

Open windows

When the window opening function is activated, some basic windows are opened when the LDS is started. If 
you don’t want this to happen, the function can be deactivated.
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12.5	 Presentation

This chapter describes the presentation, analysis and storage of measuring results.

In order to carry out comparisons between different measurements, the program can manage several 
measuring data sets simultaneously. The opened data sets are shown in the toolbar. In order to open one 
presentation, the data which is to be examined is selected in the list of the data selection and afterwards the 
desired kind of presentation is chosen.

File management functions as well as various display types can be pulled up directly with the symbols in the 
menu bar.

Fig. 12.20:	 Selection of a data set

On the selection plane, it is possible to switch back and forth between different image storages of the mea-
suring series. When plane selection is activated, it is possible to move up or down by clicking the cursor. 
When plane selection is set to Global in the display menu, then it is also possible to move up/down with the 
cursor button. 

In the menus for the notation of single measurements (Presentation > Variable contour lines, Presentation 
> Isometry and Presentation > False color presentation) the option Autoscale effects the usage of the 
entire display range for the measuring values.

Moreover, you have the possibility of switching between different image memories of series of measurements 
by means of the Plane selection. Switching is also possible by means of the cursor keys up/down if the 
plane selection is selected. If the plane selection in the display menus is set on Global, switching simultane-
ously between the planes is possible via the selection in the toolbar.
The title of the dialogue window indicates the name of the data sets shown.

For the parallel evaluation of several measurements the program has 50 image memories which can record 
one measurement each. These image memories (measuring plane) can also be used in order to record 
changed measurement values in case of a parameter variation. 

Due to the variation of the z-position in the different planes a caustic measurement is realized. Due to a 
change of the laser power it is possible to simulate, e.g. the thermal inflow-behavior of the system. Similarly, 
time series are possible. Respective displays are, for instance, possible by means of the menu item Presen-
tation > Graphical review.
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12.5.1	 False colors (menu Presentation > False colors)

Here, a false color presentation of the measured power density distribution is generated.

Fig. 12.21:	 Dialogue window False colors

The used color scale is shown on the left. For a higher sensitivity, e.g. for the analysis of diffraction figures, it 
is possible to switch the used color scale in the menu Presentation > Color Tables. By means of the slide 
control on the left hand side of the color scale you can display the sections of different ADC values with the 
corresponding radii.

Apart from the automatic scaling, there are three more types of scaling:

Scale on density

All planes of a caustic measurement are scaled on the maximum measured power density. This is supposed 
to help comparing the different planes more easily.

Pixel scale

This scaling is only interesting when it comes to the usage of asymmetric measuring windows. In this case 
the axis of the windows are no longer a function of the measuring window size but of the number of pixels 
measured.

Window scale

With regard to this function, all measuring windows of a caustic measurement are enlarged to the size of 
the maximum measuring window. This function, too, is supposed to help comparing the different measuring 
planes of a caustic measurement more easily. 
The beam axes can be displayed in all types of scaling by activatng the check box Beam axis.

Rule function

The beam can be measured in any direction by left-clicking on the image.
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12.5.2	 False colors (filtered) (menu Presentation > False colors (filtered))

The special function of the filter is called spline – function. It is characterized by the fact that the position of 
the maximum is maintained. The single pixels in the matrix are weighed by means of a 1-2-1 filter in order to 
reduce the noise. 
This filter can also be used multiple times without the position of the maxima being moved.

Fig. 12.22:	 Dialogue window False colors (filtered)

12.5.3	 Isometry (menu Presentation > Isometry)

This menu item generates a spatial display of the measured power density distribution of a plane. The false 
color display can be deactivated. A turn of the distribution by 90°, 180° and 270° each is possible.

Fig. 12.23:	 Dialogue window Isometry (on the left with a deactivated color display)
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12.5.4	 Isometry 3D (menu Presentation > Isometry 3D) 

This function generates three-dimensional displays of the power density distribution of a plane and all planes 
in false colors.
The presentation window is divided. On the left the caustic, on the right the power density distribution in a 
plane is displayed. The horizontal size of the single windows can be changed by drawing the separating bar 
by means of your mouse.
The graphics can be rotated along all three axis with the left mouse button and with the right mouse button 
they can be positioned in the window.

Change window size

1 2 3 4 5 6 7

Fig. 12.24:	 Dialogue window Isometry 3D

1 3D presentation of the 
plane

Inserts the 3D presentation of the power density distribution in the plane in the 
display window.

2 3D presentation of the 
caustic

Additionally inserts the 3D presentation of the caustic in the presentation window.

3 Magnification in the plane In the left part of the presentation window a magnification of the plane displayed 
on the right is inserted (the desired area can be clicked by means of the left 
mouse button in the right window).

4 Rotation Causes a rotation of both graphics along the z-axis.

5 Plane selection Here the plane, which is to be displayed, can be chosen (you can also choose 
the desired plane in the 3D caustic by means of the left mouse button).

6 Zoom Slide control for a continuous magnification of the presentation

7 Contour Slide control for a contour trimming along the power density.

Tab. 12.4:	 Explanation of selection and setting elements
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12.5.5	 Review 86 % or 2nd Moment (menu Presentation > Review (86%)/(Sec. Moments)) 

For the radius definition there are two basic determination possibilities: 

•	 Determination of the beam radii according to the 86% - power definition, 
(see chapter 21.2.4 on page 130).

•	 Determination of the beam radii according to the 2nd moment method (ISO 11146), 
(see chapter 21.2.3 on page 129).

Tab. 12.5:	 Result window Review (86%)

Tab. 12.6:	 Result window Review (Sec. Moments)

The parameters and results of the current selected plane are highlighted in blue. When the measuring signal 
only exceeds the zero level by a little bit, the measuring results are not shown in black, but rather in gray. In 
this case, check to see if the measuring values are reliable or need to be thrown out and the measurement 
repeated with different settings.

The entries for power, focal length, and wavelength as well as any comments can also be changed after the 
fact. For this purpose there is the button Apply in the menu item Measurement > Environment.
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12.5.6	 Caustic (menu Presentation > Caustic) 

The results of the caustic measurement can be displayed by means of the menu item Presentation > 
Caustic. On the left Fig. 12.25 on page 70 shows the measured beam parameter either on the basis of 
the 86%-radii or the 2nd Moment evaluation according to ISO 11146. In the middle of the picture the graphic 
shows the caustic profile. The beam radii are depicted on the beam spread direction. On the right is a false 
color presentation of the measurement plane selected with the mouse shown together with numerical results 
of this corresponding plane.

Fig. 12.25:	 Dialogue window Caustic

The red line depicts a compensation curve according to the calculated fits which can be displayed via the 
check box Fit in the 2D presentation.

The raw beam diameter Raw Beam (dia.) corresponds to the beam diameter on the focussing 
optic, see Fig. 5.3 on page 15.

Compensating curve

In order to evaluate the caustic, a hyperbolic compensating curve (ISO 11146) is adapted to the measur-
ing values. This compensating curve describes the propagation of an ideal laser beam mathematically. The 
development of the compensating curve is theoretically determined by means of the following parameters:

•	 Standardized beam quality factor M² or respectively beam propagation ratio K
•	 z-position
•	 focus radius
•	 rayleigh length

Standardized beam quality factor M² (or respectively the beam propagation ratio K= )

The normed beam quality factor describes how well the affected laser beam can be focused in relation to the 
dominant mode. The basic mode represents the theoretically best possible beam and has a beam quality 
factor M² of 1. All other beams have higher M² values.



Revision 02/2018 EN

LaserQualityMonitor LQM

71 

Z-position

This value provides the position of the focus points in the z-position. As the compensation curve takes the 
measurement points into consideration, the calculated z-position is not necessarily located at the position, 
which has measured the smallest radius. 

Focus radius

The focus radius is the smallest beam radius in the caustic. Generally, this value is similar to the smallest 
value measured, but not necessarily.
Due to different reasons it may occur that the adaption to the measurement values was not carried out. This 
is the case if the compensation curve does not lie close to the measurement values. In this case the param-
eters of the adapted compensation curve are to be discarded. 

Rayleigh length

The Rayleigh length is a derived parameter and describes the distance in z-direction with regard to which the 
beam radius has increased by the factor √2 (=1.41) and concerning which the beam area has increased by 
the factor 2. The Rayleigh length increases with the focal length of the focusing optics and the beam quality. 
The doubled Rayleigh length is an approximate point of reference, up to which material thickness (metal) a 
procession is possible with the optic employed.

In order to make sure that the adapted values have a high significance, the measurement is to be carried out 
in a z-range of at least ±2 Rayleigh-lengths. As demanded in the ISO 11146 5 to 6 Rayleigh-lengths would 
be ideal. However, this demand is often confronted with the problem of quickly sinking power densities of the 
laser beam which is to be measured. In case of a distance of 2 Rayleigh-lengths from the focus the power 
density has sunk to just a quarter.

In this case the caustic measurement consists of a compromise between the desired measurement range in 
z-direction and the power density (signal-to-noise ratio) necessary for a perfect measurement.

Cyclic caustic measurements

When performing cyclic caustic measurements, it is useful to store settings for various display parameters in 
a data file. This data is available anytime and can be reloaded for a new measurement. For a quick check of 
the beam or when it is necessary to measure only part of the caustic.

Cyclic measurements are normally performed over a period of 2 to 3 minutes; by Ethernet communication 
much quicker. For measurements after laser or system servicing, you should use more planes to achieve 
greater accuracy in the results.

To start a measurement, saved caustic data is loaded from the settings file. This is done through the menu 
item File > Load Settings. The data is loaded after entering the desired file name. 
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Advanced (menu Presentation > Caustic > Advanced)

Fig. 12.26:	 Result window Results X,Y (2. Moment)

For the examination of asymmetric beams the dimensions of the main axes of the beam can be determined. 
On the basis of these values the program also calculates direction dependent beam propagation factors as 
well as beam position values. The related curves are shown via the two check boxes radius x, y while the 
numerical values are provided by the result window.
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Raw beam (menu Presentation > Caustic > Raw Beam)

Fig. 12.27:	 Result window Raw Beam

When measuring according to ISO 11146, the raw beam parameters can be recalculated from the internal 
caustic. The numeric values are also graphically displayed in the results window “raw beam”.
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Review (menu Presentation > Caustic > Review)

This function checks whether the results and settings of the caustic measurement are within the reliable 
range. 

Borderline results
(in the measuring planes 
2, 4, 6, 7 and 8)

OK

Not ok

Fig. 12.28:	 Result window Measurement Review

Under “spread” the average standard deviation of the caustic fit according to the 2nd moment method radii is 
stated. A “tick” () is set if the standard deviation is smaller than 3.5 % and if all of the measuring values lie 
within a range of ± 3 % standard deviation.
When the divergence receives a negative assessment (û) the affected measuring planes are also displayed. 
The displayed planes are arranged from left to right, starting with the greatest divergence and working its 
way down. This means that the plane with the greatest divergence (see Fig. 12.28 on page 74 Plane 2) will 
be the first one in front.

Valued functions Test criterion Positive evaluation 

Spread Average relative standard devia-
tion of the caustic fit according to 
the 2nd moment method

Standard deviation < 3.5 %, all measurement values 
within a range of ± 3 % standard deviation

Fill factor Describes the ratio of the beam 
diameter to the lengths of the 
sides of the measuring window

In the range 0.35 – 0.7

Z-range Measuring range in z-direction At least 4 Rayleigh-lengths

Measurement planes Number of measurement planes 
per Rayleigh length

At least 3 measurement planes per Rayleigh length

(ZMin+Zr) < Z0 < (ZMax−Zr) Minimum measurement range 
above and below the focusing 
plane

The focus lies within the minimum measurement 
range and this range accounts for at least one Ray-
leigh length in every z-direction

Amplitude (>2000) Signal control Above 2000 counts

No Clipping (<4000) Signal control Below 4000 counts

Tab. 12.7:	 Criteria for the evaluation
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If all criteria are fulfilled, the measuring results have a high reliability. The absolute accuracy can not be stated 
from the standard deviation from the fits as all the systematic measuring errors as well as the accuracy of the 
calibration are additionally taken into account when it comes to the absolute error.

12.5.7	 Raw beam (menu Presentation > Raw-beam) 

Actually, the parameter of the focussed beam is in the foreground during a measurement, but that is not the 
case with the LaserQualityMonitor LQM: recalculated data of the raw beam is the result of the measurement 
and therefore of note. For that reason an additional window can be found in the LaserDiagnosticsSoftware 
LDS.

Fig. 12.29:	 Display of the recalculated data of a raw beam

The recalculated data of the raw beam regarding the measuring device is displayed in this window. Addi-
tionally, it is possible to enter a device offset in the window Measurement > Environment. It calculates the 
distance between the measuring device inlet and the beam exit at the laser. This enables the user to get a 
fast overview of the beam waist’s position regarding the measuring device or the beam exit at the laser. Fur-
thermore, even any important beam parameter can be found in table form in that window.

The measuring planes in detail cannot be seen in this window. Thus, a direct, visual inference to the quality of 
the measurement is no longer possible. For this reason, not only raw beam parameters are shown, but even 
results of a numerical estimation of this measurement can be seen. 
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12.5.8	 Symmetry check (menu Presentation > SymmetryCheck)

This display menu checks the rotational symmetry of the power density distribution of a laser beam. It can, 
for instance in connection with the monitoring operation (Measurement > Single > Monitor), be used for 
the alignment of laser resonators.
In the following, the figures Fig. 12.31 on page 76 and Fig. 12.32 on page 77 show two examples for 
the possible results of a symmetry check at an elliptic beam and a circular beam.

 

Fig. 12.30:	 Dialogue window (menu Presentation > Isometry) power density distribution of an elliptic beam

The power density distribution of an elliptical beam as shown in Fig. 12.30 on page 76 together with the 
Symmetry check comes to the following results.

Fig. 12.31:	 Dialoque window Symmetry check in cartesian coordinates of an elliptic beam

The abscissa in Fig. 12.31 on page 76 shows the angle and the ordinate shows the beam radius with the 
intersection line at 86 % of the total power.
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Fig. 12.32:	 Dialoque window Symmetry check in polar coordinates of an elliptic beam

On the screen the curves appear in different colors. The radius is indicated in pixel coordinates. The mini-
mum as well as the maximum of the radius values can be chosen. On the right side the standard deviation of 
the different radius values are indicated. These values give detailed information on the symmetry of the beam 
distribution. 

Well aligned resonators reach standard deviations in the range of 3 % to 5 %. Partially, values in a 1 % and 
2 % range are possible. 
A presentation in polar coordinates is also possible (Fig. 12.32 on page 77). The drawn in lines contain 
86 % up to 10 % of the detected power. On the screen the graphs have different colors. X- and y-axis scale 
in pixel values.

12.5.9	 Fixed contour lines (menu Presentation > Fixed Contour Lines)

The contour lines are displayed with different power levels. Intersection lines are selected with: 86 %, 80 %, 
60 %, 40 %, 20 % and 10 % of the total power. 
In this presentation it is also possible to measure distances by clicking the start and end points with the 
mouse.

Fig. 12.33:	 Dialoque window Fixed contour lines
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12.5.10	 Variable contour lines (menu Presentation > Variable Contour Lines)

Here the spatial power density distribution is displayed by means of freely selectable contour lines. Not only 
intersections in x- and y- direction but also in power density coordinates (A/D-converter-counts) can be car-
ried out. The position of the intersections is settable by means of a slide control or the keyboard.

Fig. 12.34:	 Dialoque window Variable contour lines

Setting by means of the keyboard:

•	 For the x-direction by means of the key x in order to increase the value and <shift> x in order to de-
crease it.

•	 For the y-direction by means of the key y in order to increase the value and <shift> y in order to de-
crease it.

•	 For the power density (intensity) by means of the key i in order to increase the value and <shift> i in 
order to decrease it.

In the range of the left hand lower corner the current intersection coordinates, the power densities, the radius 
generated by the intersection as well as the relative volume are displayed. The values are calculated basing 
on the correctly entered laser power.

In the right hand upper corner it is possible to switch the scaling. Below it, there is an input field where the 
desired power loss (-inclusion) can be entered. This value correlates to the given power levels in the window.

In addition to these functions, this window also offers plenty of additional information on the conditions under 
which measurements are taken. The amplification, resolution number, and the software version used for 
measuring are all displayed while measuring as well.
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One click on the CCD Info button will open a window with additional information on the device parameters 
such as trigger mode, trigger delay, integration duration, magnification, and focussing optic type.

Fig. 12.35:	 Display window CCD Info
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12.5.11	 Graphical review (menu Presentation > Graphical Review)

The display window Graphical review offers many possibilities to display the measurement values of the 
single measurement planes. In total this window can present 20 different graphs. The possible selections for 
the x- and y-coordinates are shown in the Tab. 12.8 on page 80. 

y-axis x-axis

Radius Power

x-position Time

y-position Plane

Angle Position

Ellipticity

Tab. 12.8:	 Selections for the x/y coordinates

Fig. 12.36:	 Display window Graphical review – Example for assessment of a time series - radius/time

 
See chapter 12.4.9 on page 60, Section „Manual caustic measurement as time series (menu Measure-
ment > Caustic > Manually adjusted)“.

12.5.12	 Systemstate (menu Presentation > Systemstate)

Not relevant for LaserQualityMonitor LQM.
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12.5.13	 Evalution parameter view (menu Presentation > Evalution Parameter View)

In the directory “System“ in the LDS installation file (C:\Program\Primes\LDS2.98\System) you can find 
predefined parameter files for the raw beam retrograde calculation (RawBeamParams.eval) and the caustic 
evaluation (beamparams.eval). These can be pulled up under the menu point Presentation > Evaluation 
Parameter View.

Fig. 12.37:	 Display window Evalution Parameter View with opened parameter file

The desired parameters and their limit values can be stipulated by means of the program PRIMES-EvalEditor 
and can then be saved in the evaluation parameter file (*.eval). The program is automatically installed when 
the LDS-setup is carried out. 

Fig. 12.38:	 Dialoque window EvalEditor with loaded *.eval-file

The evaluation parameter file can only be displayed if the file BeamControls.xsd is located in the 
same directory (C:\Program\Primes\LDS2.98\System)!
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12.5.14	 Evaluate document (menu Presentation > Evaluate doc)

The evaluation function compares selectable beam parameters and their adjustable limit values with the 
results of a current or a saved measurement.
Under the menu point Presentation > Evaluate doc of the LDS, the following dialog window is opened:

Fig. 12.39:	 Dialoque window Evaluate Document for loading an evaluation file

The button Open Doc opens a file selection window that allows to choose a saved measuring file (*.foc).

The button Open Profile opens a file selection window for choosing an evaluation parameter file (*.eval).

The button Evaluate triggers an evaluation (see Fig. 12.40 on page 83). The single evaluation parameters 
and the result of the evaluation are displayed. The overall evaluation (Result) of all results is displayed by 
means of a traffic light symbol.
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Evaluation Criteria: Only if all single evaluations are ok, the overall evaluation is displayed in green in the traffic 
light symbol.

Fig. 12.40:	 Dialoque window Evaluate

In case the warning or limit values are exceeded, this has an influence on the color display of the traffic light 
symbol. As soon as a warning value is exceeded or fallen short of, the yellow circle is filled. If the limit values 
(min/max) are exceeded or fallen short of, the red circle is filled. The actual values in the table of the evalua-
tion window are marked in color as well.

0WarnMin MaxWarn

Limit values(+)(−)

Traffic light color
Green YellowYellowRed Red

Fig. 12.41:	 Traffic light colors when warn- and limit values are exceeded

The overall result of the evaluation can be saved by means of the button Save.
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12.5.15	 Color tables (menu Presentation > Color Tables)

Different color charts are available. It is possible to switch back and forth between the color charts. Thus the 
assignment of A/D converter values and different color scales can be varied. This is important for the false 
color presentation.

Three settings are possible:

•	 Linear color table (basic setting)
•	 Color table analogue to the root function
•	 Color table analogue to the fourth root function

These functions can especially be helpful as far as the analysis of slight variations near the zero level are con-
cerned; e.g. the analysis of diffraction phenomena.

Fig. 12.42:	 Dialoque window Color Setup – Linear color table and 2nd root color table

12.5.16	 Toolbar (Menu Presentation > Toolbar)

The toolbar can be shown or hidden by clicking Presentation > Toolbar in the menu.

Fig. 12.43:	 Showing or hiding the toolbar
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12.5.17	 Position (menu Presentation > Position)

This menu can be used to move the device to its parked position.

Fig. 12.44:	 Dialoque window Postition

12.5.18	 Evaluation (option) (menu Presentation > Evaluation)

By means of this evaluation function, you can compare and evaluate different parameters of the measured 
caustic (.foc-file) with specified limit values (.pro-file). The evaluation result is displayed optically with an LED 
symbol (red=bad, green=good). The overall result (field Conclusion) is only considered as good provided that 
all results are within the critical parameters ( ).

Fig. 12.45:	 Dialoque window Evaluation

The parameters, the limit values and the identification of critical values are purported in a profile file (text file, 
please see the example file in Fig. 12.46 on page 86).
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Fig. 12.46:	 Example for a profile file

An evaluation is carried out as follows: 

1.	 Click the button Open Doc and choose your measuring file (.foc-file). 
2.	 Click the button Open Profile and choose your profile file (.pro-file). 
3.	 Choose the desired radius definition in the selection Caustic. 
4.	 Click on the button Evaluate.
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12.6	 Communication

12.6.1	 Rescan bus (menu Communication > Rescan bus)

This menu can be used to reconnect a device that was connected previously.

12.6.2	 Free communication (menu Communication > Free Communication)

By means of this menu you can control the communication via the PRIMES bus. Moreover, the settings for 
the communication are made here (see chapter 11.3.2 on page 35).

 

Fig. 12.47:	 Dialoque window Kommunikation > Freie Kommunikation
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12.6.3	 Scan device list (menu Communication > Scan device list) 

Every PRIMES device has a certain bus address. If a device is supposed to be controlled by means of the 
LaserDiagnosticsSoftware LDS, the address has to be entered here. Moreover addresses can also be added 
or deleted in this menu.

Fig. 12.48:	 Dialoque window Scan device list

The following addresses for all PRIMES devices may be listed in the device list: 
80, 92, 112, 113, 114, 144, 145, 152, 161, 168
For the LaserQualityMonitor LQM, the address 168 must be entered.
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12.7	 Script

By means of scripts complex measurement procedures can be controlled automatically. Scripts are pro-
grams which are written in several script languages. Scripts are almost exclusively provided as source files in 
order to enable an easy editing and adjustment of the program.

12.7.1	 Editor (menu Script > Editor) 

By means of the script editor you can draw up scripts which can control, for example, complex measuring 
procedures automatically. An example is given in Fig. 12.49 on page 89 – the beam find procedure with 
the LaserQualityMonitor LQM. 
In order to open the script, the Open symbol has to be clicked, then a file can be chosen and played by us-
ing the button . The button  stops and  ends the script.

Fig. 12.49:	 Dialoque window Script – Script for the beam find procedure of the LaserQualityMonitor LQM

12.7.2	 List (menu Script > List) 

Here all available scripts are listed.

Fig. 12.50:	 Display window List of Scripts

12.7.3	 Python (menu Script > Python) 

Starts the Python editor. The graphical user interface is identical to the one depicted in Fig. 12.49 on page 
89. Python is a programming language with efficient abstract data structures and a simple but effective 
approach for an object-oriented programming. Python is not only suitable for scripts but also for a fast ap-
plication development. For programming with Python a separate PRIMES documentation is available.



90 Revision 02/2018 EN

LaserQualityMonitor LQM

13	 Measurement

13.1	 Safety instructions

DANGER
Serious eye or skin injury due to laser radiation

During the measurement the laser beam is guided on the device, which causes scattered or 
directed reflection of the laser beam (laser class 4). 
 
The LaserQualityMonitor LQM cannot be operated in any of the available configurations 
without taking the following precautions. All precautions must be taken, even when the 
fiber is in the collimator or fiber adapter

X Please wear safety goggles adapted to the power, power density, laser wave length and 
operating mode of the laser beam source in use.

X Wear suitable protective clothing and protective gloves.

X Protect yourself from laser radiation by separating protective devices (e.g. by using appro-
priate shielding).

DANGER
Serious eye or skin injury due to laser radiation

If the device is moved from its calibrated position, increased reflected radiation  
(laser class 4) may result during measuring operation.

X When mounting the device, please ensure that it cannot be moved, neither due to an unin-
tended push or a pull on the cables and hoses.

NOTICE
Damage/Destruction of the device (only in case of a HP-LQM II with 2nd attenuator)

If the safety circuit is not connected, the device may be damaged by overheating in the 
event of a fault.

X Connect the laser control to terminals 1 to 4 so that the laser shuts off when these con-
nection is interrupted.

NOTICE
Damage/Destruction of the device

Due to the temperature control, an overtemperature of the device is indicated in the  
LaserDiagnosticsSoftware LDS, but the device is not protected against thermal damage. 

X Turn the laser off immediately upon receiving notification of excess temperature in the Laser-
DiagnosticsSoftware LDS.

X For this reason, the LaserQualityMonitor LQM should never be left unattended while taking 
measurements.



Revision 02/2018 EN

LaserQualityMonitor LQM

91 

13.2	 Selection and change of the measuring objective and the neutral-density filter

13.2.1	 Selection of the measuring objective

The selection of the correct measuring objective is of vital importance for the measurement quality. The limi-
tation of use for the 1:1 or 5:1 measuring objectives is shown in the diagram Tab. 13.1 on page 91.
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Tab. 13.1:	 Range of application of the LQM objectives

Blue area	 	 1:1 measuring objective
Red area	  	 5:1 measuring objective

22004 M
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rawbeam

mm
foc ⋅⋅

⋅
=

π
λ mm

rawbeam

Example

The following example explains how a measuring objektiv is selected based on the minimum beam diameter 
in the LaserQualityMonitor LQM and the number of lit pixels to be achieved depending on the measuring 
objective (MOB).

λ	 = 1064 nm
M² 	 = 1
drawbeam	 = 7.3 mm

 dfoc = 37.10 µm (dfoc = Focus diameter of the internal caustic)

For a fill factor of 35 % and a resolution of 64 pixel minimum 22 illuminated pixels are needed.

Quantity of illuminated pixels at 4.4 µm pixel pitch = · β (Magnification of the measuring objective 1 or 5)
dfoc

4.4 µm

MOB 1:1 --> 37.1 µm / 4.4 µm · 1 = 8  
MOB 5:1 --> 37.1 µm / 4.4 µm · 5 = 42 
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13.2.2	 Exchanging the measuring objective or the neutral-density filter

For changing a measuring objective or the neutral-density filter, the plate on the side of the LaserQualityMoni-
tor LQM has to be opened:

1.	 Turn off the laser.
2.	 Press down two locking bolts (see Fig. 13.1 on page 92):
•	 The housing plate on the side will then jump out.

Optical components can be slid into the optical path of the LaserQualityMonitor LQM at three locations (see 
Fig. 13.1 on page 92, Positions 1, 2, 3).

Slot Optical Component

1 5:1 Measuring objective

2 1:1 Measuring objective

3 Neutral-density filter (OD filter)

4
, 

5
, 

6 Storage slots for unused components

Tab. 13.2:	 Slot positions of the optical components

Important: 
In order to prevent measurement errors, there should only ever be one measuring objective in 
the optical path at a time.

All insertions are coded differently via two dowels in order to keep the measuring objective and neutral-densi-
ty filter from getting mixed up.

654

1 2 3

Locking bolts (2x)

Receptacles

Receptacles

Fig. 13.1:	 Slot positions for the optical components
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NOTICE
Damage of the device

Contamination in the device can damage the optical components.

X Seal unused slots with the provided dummy inserts.

Fig. 13.2:	 Dummy insert

DANGER
Serious eye or skin injury due to laser radiation

If the device is operated after the housing plate on the side has been removed, reflected 
beams (laser class 4) may leave the device in measuring mode.

X Only operate the device with a mounted housing plate.

3.	 Place the housing plate in the receptacles (see Fig. 13.1 on page 92) in the casing.
4.	 Flip the housing plate up until the two locking bolts clip into place.
5.	 Check that the housing plate is plan on the casing.

13.2.3	 Neutral-density filter

Depending on laser beam source and configuration of the LaserQualityMonitor LQM, it can be necessary to 
reduce the power once more. 
This is done with a neutral-density filter which is able to go into the beam path in front of the CCD sensor. 
The optical density of the filter can be varied between 1 (1:10) and 5 (1:100.000).

Fig. 13.3:	 Neutral-density filter
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13.3	 Align the laser beam with the LaserDiagnosticsSoftware LDS

After manually aligning the beam with the alignment tool, you can check the accuracy with a function of the 
LaserDiagnosticsSoftware LDS.

13.3.1	 Align the laser beam at position z2 in the measuring window

1.	 Set the measuring objective to 1:1 at first so it’s easier to detect the laser beam.
2.	 Open the dialog window Measurement > Individual Measurement and choose Video Mode in the 

Measuring Mode area (see Fig. 13.4 on page 94).
3.	 Enter the z-position under the slider 

(as an example for the LaserQualityMonitor LQM with 1:1 Measuring objective = 205 mm):
•	 LQM:	 5:1 Measuring objective --->150 mm; 1:1 Measuring objective ---> 205 mm
•	 LQM UV: 	 5:1 Measuring objective ---> 55 mm; 1:1 Measuring objective ---> 61 mm
4.	 Choose the largest measuring window in the entry fields X and Y and arrange the section in the middle 

by holding down the left mouse button and dragging.
5.	 Click on the Start button.
•	 The LaserQualityMonitor LQM moves to the assumed focus position z2 of the caustic being measured 

and displays the constantly repeating measurements of the beam position in the measuring window.
6.	 Align the laser beam in such a way that the beam is positioned in the middle of the measuring window:
•	 For LaserQualityMonitor LQM with 1st attenuator module, slowly turn the micrometer screws and observe 

the changes to the beam position in the measuring window.
7.	 If the laser beam is oriented in the middle of the window, click on the Stop button.

z2z1 z3

Delta z

Fig. 13.4:	 Settings in the dialog window Measurement settings
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13.3.2	 Display the misalignment angle of the laser beam via Position z1 and z3

1.	 Please open the dialogue window Measurement > LQM Adjustment.
2.	 Click on the Start Adjustment button.
3.	 Check if the beam has an angular deviation (see Fig. 13.5 on page 95):
•	 If so, use the micrometer screws at the 1st attenuator module to align the beam.

z2z1 z3

Delta z

x

y

Fig. 13.5:	 Checking the alignment with the LaserDiagnosticsSoftware LDS

In the LaserDiagnosticsSoftware LDS, the values for the path of travel Delta Z (mm) and the limit value for the 
divergence can be freely selected. 
Regardless of the assessment of the LaserDiagnosticsSoftware LDS for evaluating the misalignment angle, 
you should check the two planes 0 and 1 in the measuring window of the menu Measurement > Individual 
Measurement . The fill factor should show a value between 0.35 and 0.7.
If the laser beam is too large for the possible measuring window, you will need to cut the value for Delta Z 
(mm) in half. Once both measured laser beams are located at the center of the measuring window, the align-
ment process is complete.

The measuring mode ends with one of the following messages:

The device is adjusted sufficiently:
•	 The real measurement can be started. OK

This means, the beam has to be readjusted. The angular offset between the main 
axis of the LQM and the axis of the incoming laser beam is too large:
•	 Repeat the alignment process with the LaserDiagnosticsSoftware LDS.

NOT OK
PLEASE READJUST!

This means, the device is not adjusted properly. Thus, the beam cannot hit the CCD 
sensor: 
•	 Align the device again with the alignment tool.
•	 Repeat the alignment process with the LaserDiagnosticsSoftware LDS.

NO BEAM! 
PLEASE READJUST!

Tab. 13.3:	 Messages from the LaserDiagnosticsSoftware LDS for aligning the LaserQualityMonitor LQM
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13.4	 Enter the measurement settings into the LaserDiagnosticsSoftware LDS

Due to the fact that the LaserDiagnosticsSoftware LDS is designed multifunctionally for all PRIMES devices, 
a few device-specific settings have to be made before a measurement. Moreover, the system and beam 
geometry provided by the customer are to be considered.

13.4.1	 CCD settings (menu Measurement > CCD Settings)

1.	 Please start the LaserDiagnosticsSoftware LDS (see chapter 12 on page 38).
2.	 Please open the dialogue window Measurement > CCD Settings and choose in the field “Trigger 

Mode” Cw/Quasi-cw measurement.

You can find information on operating the LaserQualityMonitor LQM with pulsed laser beams in 
chapter 20.6 on page 117.

3.	 Choose in the field “CCD Mode” Measuring Data.
4.	 Choose in the field “Wavelength” one of the validated Wavelengths.
5.	 Click on the Apply button.

Fig. 13.6:	 Settings in the dialogue window CCD Settings

Further information on the menu Measurement > CCD Settings can be found in chapter 12.4.5 on page 
52.
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13.4.2	 Measuring environment (menu Measurement > Environment)

1.	 Please open the dialogue window Measurement > Environment
2.	 Type in the field “Wavelength” the actual Wavelength.
•	 The current wavelength is needed in order to calculate the M² value.

The required distance is the distance between laser source/collimator to the aperture of the basic 
LaserQualityMonitor LQM. The distances between the basic LaserQualityMonitor LQM and the at-
tenuator aperture are:
1st attenuator ≙ 94.3 mm
2st attenuator ≙ 196.8 mm 
Eine Darstellung des Strahlengangs im LaserQualityMonitor LQM finden SIe in der Fig. 20.7 on 
page 115.

3.	 Type in the field “Device-laser distance” the actual distance from the LaserQualityMonitor LQM to the 
laser.

4.	 Type in the field “Maximum Power” the actual Maximum Power.
5.	 Type in the field “Efficient Power” (current power) the actual Efficient Power.
6.	 Click on the Apply button.

Fig. 13.7:	 Settings in the dialogue window Measuring Environment

Further information on the menu Measurement > Environment can be found in chapter 12.4.1 on page 
48.
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13.5	 Flowchart of a measurement

13.5.1	 Align the laser manually and with the LaserDiagnosticsSoftware LDS

1.	 Choose the correct measuring objective according to chapter 13.2 on page 91 .
2.	 Reduce the laser power.
3.	 Align the LaserQualityMonitor LQM according to chapter 7.2 on page 18 manually to the laser beam.
4.	 Align the LaserQualityMonitor LQM with the laser beam according to the instructions in chapter 13.3 on 

page 94 and using the LaserDagnioseSoftware LDS.
•	 The reference position (z2) is shown in the dialogue window LQM Adjustment.

Preparation

Parameter-
Caustic measure-

ment

Beam found 
and  

centered

Successfully 
adjusted

Chose correct  
objective

Start LQM 
adjustment

Switch on laser  
at low power

Check laser  
alignement with 
alignement tool

Use micrometer 
screws for the  

adjustment

Enter reference 
position (z2) of the 

Objective

yes

yes

no

no

13.5.2	 Set caustic limits

Start

Open new  
document

Make single  
measurement at ZRef 

position (z2)

If caustic is 
visible 

FINISHED

Fillfactor, 
Saturation  
is correct

Beam 
diameter has 

changed

Chose  
next plane

Chose  
next plane

Press  
copy

Enter new z-value  
(>> ± 1mm)

Enter new z-value  
(≈ ± 1mm)

Adjust  
window size

Choose  
different filter

yes

yes

no

no

no

Open/review  
caustic window

Make single  
measurement
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13.5.3	 Perform caustic measurement

Start

FINISHED

 
z-ange 
(>4*zR) 


 
number of 

planes 
(<3/zR) 
Review 

stated as 

or •
(zmin+zR)  

<z0< 
(zmax-zR) = 

Fillfactor, 
Amplitude or 
No Clipping 


Open  
new document

Enter caustic limits 
(± 3 zR)

Start measurement

Start measurement

Adjust to symetrical 
z range

Increase  
z-range

Decrease  
z-range

Enter number  
of planes  

(21 recommended)

Repeat  
mentioned planes at 
the single measure-

ment window

no

no

no

no

yes
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14	 Maintenance and service
The operator is responsible for determining the maintenance intervals for the measuring device.
PRIMES recommends a maintenance interval of 12 months for inspection and validation or calibration.
If the device is used only sporadically, the maintenance interval can also be extended up to 24 months.

15	 Storage and transport
Please note before storing devices with water cooling circuit:

NOTICE
Damage/destruction of the device caused by leaking or freezing cooling water

Leaking cooling water can damage the device. Storing the device at temperatures near or 
below freezing and without emptying the cooling circuit completely can damage the device.

X Empty the lines of the cooling circuit completely.

X To empty the cooling circuit, the HP-LQM II/LQM 500 W can be flushed out with clean, dry 
compressed air.  
The optional PowerLossMonitor PLM cannot be flushed with compressed air.

X To avoid contamination, please cover the apertures with the provided lid or optical tape.

X Even when the lines of the cooling circuit have been emptied, a small amount of residual 
water will remain in the device at all times. This may leak out and end up inside the device.
Close the connector plug of the cooling circuit with the included sealing plug.

X Store the device in the original PRIMES transport box. 

16	 Measures for the product disposal
Due to the Electrical and Electronic Equipment Act (“Elektro-G“) PRIMES is obliged to dispose PRIMES mea-
suring devices manufactured after August, 2005, free of charge.
PRIMES is a registered manufacturer in the German “Used Appliances Register“ (Elektro-Altgeräte-Register 
“EAR“) with the number WEEE-reg.-no. DE65549202.

Provided that you are located in the EU, you are welcome to send your PRIMES devices to the following ad-
dress, where they will be disposed free of charge (this service does not include shipping costs):

PRIMES GmbH
Max-Planck-Str. 2
64319 Pfungstadt
Deutschland
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17	 Declaration of conformity
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18	 Technical data

Measurement parameters LQM 20 LQM 200/500 HP-LQM II

Power range (for 1064 nm) 20 W 200 W (opt. 500 W) 10 kW

Pulse duration 100 fs - cw

Wavelength range 340 – 360 nm (UV) / 515 – 545 nm (Green) / 1030 – 1090 nm (NIR) 

Beam dimensions 1.5 – 15 mm

Beam quality factor M² 1 - 50

Max. beam divergence 10 mrad

Supply data

Power supply 24 V DC ± 5 %, max. 1.8 A

Cooling Air cooling Air cooling  
(opt. Water cooling)

Water cooling 

Cooling water pressure --- 2 bar primary pressure with an unpressurized 
outflow, max. 4 bar

Recommended Cooling water flow 
rate

–- 1,5 l/min 7 – 8 l/min 

Cooling water temperature Tin
1) –- Dew point temperatur < Tin < 30 °C

1) Please consult with PRIMES before doing anything that does not comply with this specification.

Communication

Interface Ethernet

Dimensions and weight

Dimensions (L x W x H) 285 x 190 x 180 mm 350 x 230 x 190 mm 480 x 300 x 190 mm

Weight approx. 10 kg approx. 18 kg approx. 35 kg

Environmental conditions

Operating temperature range 10 – 40 °C

Storage temperature range 5 – 50 °C

Reference temperature 22 °C

Permissible relative humidity 
(non-condensing)

10 – 80 %
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19	 Dimensions

19.1	 LaserQualityMonitor LQM 20 basic module

View A

A

285

17
6.

9

17
1.

9

150

All dimensions in mm (general tolerance ISO 2768-v)
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19.2	 LaserQualityMonitor LQM 200/500 (without bottom plate)

150

310

285

385
288,9

403,3

75

89
,9

13
0 17

1,
9

ca
.5

180,4

A

Ansicht A

All dimensions in mm (general tolerance ISO 2768-v)



Revision 02/2018 EN

LaserQualityMonitor LQM

105 

19.3	 HighPower-LaserQualityMonitor HP-LQM II with optional fiber adapter

300

314.8

52
5

47
0

18
6.

9

All dimensions in mm (general tolerance ISO 2768-v)
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20	 Appendix

20.1	 Install a fiber adapter

DANGER
Serious eye or skin injury due to laser radiation

During the measurement the laser beam is guided on the device, which causes scattered or 
directed reflection of the laser beam (laser class 4). 
 
The LaserQualityMonitor LQM cannot be operated in any of the available configurations 
without taking the following precautions. All precautions must be taken, even when the fiber 
is in the collimator or fiber adapter

X Only attach the fiber adapter to the 2nd Attenuator module in conjunction with the adapter 
plate.

X Please wear safety goggles adapted to the power, power density, laser wave length and 
operating mode of the laser beam source in use.

X Wear suitable protective clothing and protective gloves.

X Protect yourself from laser radiation by separating protective devices (e.g. by using appro-
priate shielding).

1.	 Screw the adapter plate onto the 2nd attenuator module with four countersunk screws.
2.	 Insert the fiber adapter into the adapter plate.
3.	 Screw the fiber adapter onto the mounting plate with four cylinder head screws.
•	 Make sure that the fiber adapter is seated completely in the adapter plate.

2nd Attenuator 
module

Fiber adapter

Adapter plate

Fig. 20.1:	 Install a Fiber Adapter with the Adapter Plate
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20.2	 Changing the factory setting on the LQM UV

NOTICE
Damage/Destruction of optical components

Changing the factory settings may lead to damages to the device during the measuring 
operation.

X Changing the factory settings for positioning range is only allowed by well trained and expe-
rienced personnel. In case of any doubt, please contact PRIMES service!

The length of the internal beam path is influenced by the movement of prisms inside the device. Depending 
on the optical properties and the pulse parameters of a laser source, damages to the internal optical ele-
ments can occur. Especially in case of short pulsed UV-lasers the damages are foreseen.
To prevent the device from getting damaged and to avoid a positioning of a prism close to the internal focus, 
a shortened positioning range can be chosen. 
The LaserQualityMonitor LQM UV is typically delivered with the shortened positioning range as a factory 
setting. Factory settings for standard and shortened positioning range are preset by a jumper, see picture 
below.

You can change the positioning range by replugging a jumper in the device.

DANGER
Serious eye or skin injury due to laser radiation

With the housing plate open and the laser on, reflected radiation (laser class 4) may leave 
the device.

X Turn off the laser before removing the housing plate.

1.	 Turn off the laser.

2.	 Turn off the power supply of the 
LQM.

3.	 Remove the housing plate on 
the side of the device by press-
ing down the two locking bolts 
(see red arrows).

	The plate will then jump out.

Jumper
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NOTICE
Component susceptible to electrostatic discharge

The circuit board could be destroyed by electrostatic discharge.

X Before reconnecting the jumper, put on an ESD armband.

4.	 Before switching the jumpers, 
put on an ESD armband.

5.	 On the now visible board you 
can find a jumper which has 
to be brought into the desired 
position.

6.	 Place the housing plate in the 
receptacles (see Fig. 13.1 on 
page 92) in the casing.

7.	 Flip the housing plate up until the 
two locking bolts clip into place.

8.	 Check that the housing plate is 
plan on the casing.

Position Shortened positioning range
 (factory setting for ultra short pulse laser)

Position B: Complete positioning range 
(factory setting for continuous wave laser)
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20.3	 HighYAG collimation module

DANGER
Serious eye or skin injury due to laser radiation

During the measurement the laser beam is guided on the device, which causes scattered or 
directed reflection of the laser beam (laser class 4). 
 
The LaserQualityMonitor LQM cannot be operated in any of the available configurations 
without taking the following precautions. All precautions must be taken, even when the fiber 
is in the collimator or fiber adapter

X Please wear safety goggles adapted to the power, power density, laser wave length and 
operating mode of the laser beam source in use.

X Wear suitable protective clothing and protective gloves.

X Protect yourself from laser radiation by separating protective devices (e.g. by using appro-
priate shielding).

As an option PRIMES offers a 67 mm collimation module which can be mounted directly to the HP attenua-
tor of the HighPower-LaserQualityMonitor HP-LQM II.

Specifications

Focal length 67 mm

Max. Power 6 kW (multi mode)
3 kW (single mode)

Wave length range 1025 - 1080 nm

Design wave length 1064 nm

Acceptable divergence 160 mrad (half angle)*

Fibre core diameter 10 – 1000 µm

Fibre socket LLK-D & QBH (LLK-B on request)

* If the 67 mm collimation module is operated with a high-power LaserQualityMonitor HP-LQM II the divergence (half 
angle) cannot be more than 110 mrad.

Tab. 20.1:	 Specifications of the 67 mm collimation module
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20.3.1	 Key data for the cooling system for the HighYAG collimation module

Specifications

Max. cooling water pressure 6 bar

Min. cooling water flow rate 2 l/min

Cooling water quality Deionized water with corrosion inhibitor

Filter mesh < 100 µm

Tab. 20.2:	 Specifications of the cooling system

From 
fiber

To 
chiller

Fig. 20.2:	 Water connections
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20.3.2	 Schematic of the cooling system for the HighYAG collimation module

Important: 
The collimator cannot be connected to the cooling circuit of the HP-LQM II, but rather to the 
cooling circuit of the fiber.

Collimator

Fiber Adapter

Fig. 20.3:	 Scheme cooling curcuit collimator

20.3.3	 Schematic of the cooling circuit for the HP-LQM II

LQM
Basic Module

1st Attenuator

2nd AttenuatorAbsorber

Cold Water

Hot Water

Ø 6 mm

Ø 12 mm

Fig. 20.4:	 Scheme cooling curcuit HP-LQM II
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20.3.4	 Remove HighYAG collimation module

Necessary tools:	 
•	 Allen key, a. f. 2.5 mm
•	 Allen key, a. f. 3 mm

NOTICE
Damage/Destruction of optical components

A contaminated focussing optic can heat up, change optical properties and potentially be 
damaged.

X To avoid contamination, only perform work in a clean environment.

Fig. 20.5:	 Position of the collimator

1.	 Turn off the power supply of the LQM.

2.	 Loosen four set screws A (a. f. 2.5 mm).

3.	 Remove four covers B.

4.	 Remove four screws C by using the provided 
elbowed allen key (a. f. 3 mm)

A

B

C

5.	 Use the protective cover D for storage.

6.	 After disassembling the collimator, the fiber 
adapter has to be mounted to the attenuator 
module again.

7.	 Close the aperture of the adapter with the red lid 
or with optical tape.

D
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20.3.5	 Choosing the measuring objective with a HighYAG collimation module installed

Example 1:

λ	 = 1030 nm
M² 	 = 12
dfibercore	 = 100 µm
f	 = focal length

col

LQM
fibercorefoc f

f
dd ⋅=

fibercore

dfoc = 299 µm

To enable a measurement within ±3 zR the estimated number of illuminated pixels at the focus should be less 
than 350.

Quantity of illuminated pixels at 4.4 µm pixel pitch = · β (Magnification of the measuring objective 1 or 5)
dfoc

4,4 µm  

Measuring objective (MOB) 1:1 --> 299 µm / 4,4 µm x 1 =   68 
Measuring objective (MOB) 5:1 --> 299 µm / 4,4 µm x 5 = 340 

Example 2:

λ	 = 1064 nm
M² 	 = 5.5
dfibercore	 = 50 µm

fibercored
M

⋅
⋅⋅

=Θ
π

λ 24
fibercore

Θ = 150 mrad

Θ · fcol
1 m

drawbeam =

150 mrad · 67 mm

1 m
drawbeam = = 10.05 mm
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Fig. 20.6:	 Range of application of the LQM objectives

MOB 1:1 --> 
MOB 5:1 --> 

The two examples demonstrates the calculation of beam parameters based on a given collimator focal 
length. The calculation can also be done using other collimator focal lengths.
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20.4	 Optical path in the HP-LQM II (with collimator)

25
69

.3

Basic module LQM

1st Attenuator

2nd Attenuator

11
0.

8

Adjustable prism

1st Beamsplitter

61

Beam entrance LQM
Collimator

Fiber

1:1 optics

CCD

5:1 optics

0 to 140
z = 280

f = 67

z = 0

Fig. 20.7:	 Optical path in the HP-LQM II (with collimator)

Length of the optical path ( ):

1st Attenuator	 <--> LQM = 25 mm + 69.3 mm = 94.3 mm
2nd Attenuator	 <--> LQM = 25 mm + 110.8 + 61 mm = 196.8 mm
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20.5	 Description of the MDF file format

The MDF file format is a simple ASCII-format which includes the main data of a beam measurement – the 
spatial power density distribution. MDF stands for “mailable data format”. 
By means of this standardized format conversion problems between different evaluation programs are sup-
posed to be reduced and a safe data transmission, e.g. per e-mail, is supposed to be ensured.

The files are arranged as follows: 

1st line: 		 MDF 100 (file identifier)
2nd line: 		 Number of image points: in x-direction in y-direction
3rd line: 		 Size of the measurement range: length in x (mm) length in y (mm)
4th line: 		 Position along the beam axis: z-position (mm)
5th line: 		 Transversal position of the center of the measurement range: x-pos y-pos (mm)
6th line: 		 Amplification of the measuring signal: enhancement (dB)
7th line: 		 Number of averages: number
8th line: 		 Offset value displayed by the measuring device: offset-value
9th line: 		 Wavelength-value
10th line: 	 Power value
11th line: 	 Focal length value
12th line: 	 Date, time value

In the following lines the data can be found. 
There is a maximum of 80 characters per line. 

Comments

Comments are inserted as additional lines, into the lines after the file identifier. 
The comment lines each start with a semicolon.

Example:

MDF100
;This is an example. 
;These lines are a comment.
64    64
2    2
11
...
...
1
10
10 10 10 10 10 10 10 10 10 10
11 12 13 14 15 16 17 18 19 20
20 20 20 20 20 18 16 14 12 10
....
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20.6	 Measuring pulsed irradiation 

The CCD sensor of the LaserQualityMonitor LQM has a dynamic of 55 dB. An integration time control has 
been implemented in order to expand this. The integration time can be freely chosen within the range of 12 
µs to 186 ms. 
If the Optm. (Optimize) function is activated in the Single or Caustic dialog window, then the LaserDiagnos-
ticsSoftware LDS will automatically – using a series of pre-measurements – set the integration time at which 
the output signal of a pixel in the array is too high. The optimal integration time will then be a little below that.

Fig. 20.8:	 CCD settings in the dialog window CCD Setting

The integration time control magnifies the dynamics of the CCD sensor from 55 dB to over 130 dB. Once the 
Optim. Function is deactivated, a set integration time can be specified in the CCD Setting dialog window in 
the LaserQualityMonitor LQM (see Fig. 20.8 on page 117).

Integration time control alone isn’t enough to be able to measure the full range of pulsed lasers. If, for ex-
ample, it involves a pulsed laser with a very low pulse frequency (< 5 Hz), the maximum integration time of 
186 ms will no longer be sufficient. This is why, in addition to the integration time control, a trigger option and 
delay time is also implemented.

In regards to triggering, there is an internal trigger and an external trigger. 
A photo diode behind a prism functions as the internal trigger (see Fig. 5.2 on page 15). The user can 
determine the limit value of the trigger (0 ... 4096). 
The trigger is preset to the value 2001 This setting works well for the majority of all applications.
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Trigger

Level  
0 ... 4096

Delay time

Sequential-control camera

Integration time

Fig. 20.9:	 Options for affecting the sequence control of the CCD sensor

Fig. 20.9 on page 118 Shows that the trigger, together with the adjustable delay and integration time, inter-
feres with the sequence control of the CCD sensor. The user can now define discrete time frames in which 
the LQM is allowed to measure. The external trigger is connected via a BNC socket meant for this purpose. 
Similarly, it also interferes with the sequence control, meaning that it can be handled in the same way as the 
internal trigger.

The delay time and trigger type (external or internal trigger) settings are made in the CCD Settings dialog 
window of the LaserQualityMonitor LDS (Fig. 7.14).
When you enter a delay or integration time, you must always be sure to confirm these entries with the Up-
date button. 

There are the following time constants: 

Timeout:	  		  20 sec (Standard)
Minimum integration time: 	 12 µs
Maximum integration time: 	 186 ms
Minimum delay: 			  12 µs
Maximum delay: 		  186 ms

The long timeout time (20 sec.) also helps to measure lasers with a pulse that is manually triggered. If this is 
the case, a measurement must first be taken. The LaserQualityMonitor LQM will move to the desired position 
and run through a certain routine internally. Once the LaserQualityMonitor LQM is ready for a trigger, notifi-
cation of this will be displayed in the Free Communication dialog window. Right after the measurement is 
initiated, a communication flow will be visible. 

If this stops with the indication Waiting for Trigger, then the LaserQualityMonitor LQM is waiting for a trigger.
Every measurement of the LaserQualityMonitor LQM consists of a dark measurement and a measurement 
with photo transfer. This applies for triggered as well as untriggered operation. This means that each mea-
surement requires at least two trigger signals or two laser pulses.
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20.6.1	 Measuring configuration selection

There are various measuring options to differentiate between: 

•	 Measuring a single plane or a complete caustic
•	 Measuring a complete pulse or just a single section
•	 Measuring with a fixed integration time or with integration time control
•	 Measuring with triggered or untriggered operation
•	 Variations of optimal integration time caused by changing the attenuation

If you combine these measuring options with the pulse parameters:

•	 Pulse duration: fs – ms
•	 Pulse frequency: 1 Hz – 1 kHz

There are several options. The following merely describes a rough structure that is intended to help in choos-
ing measuring settings.

20.6.2	 Influence of the pulse parameters on the integration time control

The software-operated integration time control always assumes that there is a continual laser beam. 
This may cause quantization of the integration time for slow pulse lasers (< 500 Hz) or lasers with high pulse 
energy (integration time very short). Tab. 20.3 on page 119 And the diagram in Fig. 20.10 on page 120 
makes this clear.

Pulse frequency Number of pulses in

in Hz 186 ms 1 ms

1 0 0 - 1

5 1 0 - 1

10 2 0 - 1

50 9 0 - 1

100 19 0 - 1

200 37 0 - 1

500 93 0 - 1

1000 186 1 - 2

2000 372 2 - 3

5000 930 5,00

10000 1860 10,00

Tab. 20.3:	 Number of detected pulses in correlation with the integration time and pulse frequency
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Fig. 20.10:	 Percentage of change in the detected energy when exactly one pulse is left out, in correlation with the pulse 
frequency

Tab. 20.3 on page 119 Shows the number of detected pulses during the maximum integration time (186 
ms) and during an integration time of 1 ms for various pulse frequencies. 
Quantization with low pulse frequencies is clearly illustrated in the column for the 186 ms integration time. 
While 1860 pulses are detected at a pulse frequency of 10 kHz, at 10 Hz there is only one or no more than 
two.

If the signal level is too high during a measurement at 10 Hz pulse frequency and the software tries to ad-
just the integration time, there are only three possible results. The energy application for a measurement 
remains the same, it decreases by 50 %, or it drops to zero. These increments are less significant at a pulse 
frequency of 10 kHz. This correlation is shown in general terms in Fig. 20.10 on page 120. It is important 
to recognize that, starting from a pulse frequency of 500 Hz, the minimum jump when the integration time is 
shortened amounts to 1 %. 

Small pulse frequencies aren’t the only thing that will cause quantization though. If the pulse energy is very 
high and it isn’t possible to further increase the attenuation, the integration times will be smaller. In Tab. 20.3 
on page 119, an integration time of 1 ms is added to the maximum integration time. In this case, a pulse 
frequency of 500 Hz is not sufficient in order to pretty much continuously control the energy application for 
each measurement through integration time control.
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A total of four states can always be differentiated on the way from low to high pulse frequencies or from short 
to long integration times. This is demonstrated by the following example for measuring pulsed irradiation dur-
ing untriggered operation.

t in μs∆t in μs

I in W/cm²

Fig. 20.11:	 Measuring with different integration times

	 12 – 200 µs: 	 Sporadic measuring of pulses
	 200 – 400 µs: 	 1 pulse
	 200 – 2 ms:  	 Quantization noise cause by a varied number of pulses
	 2 – 200 ms: 	 Virtually continual integration time control 

Fig. 20.11 on page 121 Shows pulsed irradiation. The pulse pauses amount to 200 µs. The required inte-
gration time of the sensor correlates directly with the intensity of the laser beam.

If it is smaller than the pulse pause as in Case 1, no more than one pulse will be in the measurement statisti-
cally speaking. The probability of there being one pulse during each measurement of integration time control 
as well as during the actual measurement is slim. 

If the optimal integration time falls exactly between the simple and double duration of the pulse pause, there 
will always be just one pulse in each measurement (Case 1). This is the perfect state for measuring on one 
plane. The caustic can also be measured with this setup, since the dynamics of the CCD sensors is 55 dB 
for a single pulse, with the intensity only varying by a factor of 5 in the relevant caustic range. Here it is im-
portant to make sure that the signal saturation for the measurement in the beam waist is as high as possible. 
Only then is it possible to ensure that there is a sufficient S/N ratio when measuring a plane far outside of the 
focus.

Case 3 describes a situation where the integration time falls between the simple duration and the duration 
times ten of the pulse pause. Within this range, every pulse is more or less noticeable as a clear signal jump 
during the integration time. Integration time control is only possible with quantization. The measuring results 
often have a bad S/N ratio or the signal level is too high.
If the integration time increases even more, the signal jumps become flatter. Integration time control pretty 
much operates continuously (Case 4). The laser being measured can now be measured as a cw laser. 

The neutral-density filters, which can be inserted into the optical path, make it possible to always work within 
the desired range 1 - 4.

Furthermore, as was mentioned in the initial consideration, the LaserQualityMonitor LQM is equipped with 
quite a few options for triggering. Combined with integration time control and delay time control, it is possible 
to take good measurements even in Case 1.
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These four cases can generally be sorted into two groups. Case 1 and 2 must be measured in the triggered 
measuring mode. Case 4, however, is best measured in untriggered measuring mode cw. Case 3 should be 
avoided altogether by choosing a suitable filter. 
The below diagram in Fig. 20.12 on page 122 should help with case classification for the laser beams to be 
measured.

Measuring Mode - cw

Pulse frequency

Pulse duration1 μs
1 Hz

1 MHz

1 kHz

10 Hz

10 kHz

100 Hz

100 kHz

1 s10 μs 10 s100 μs 100 s

Measuring Mode - Triggered

Measuring Mode - Quasi cw

Fig. 20.12:	 Choosing the measuring mode through laser parameters

If the laser is in the blue range, it is best to choose measuring mode cw. It is, however, important to remem-
ber that the closer you get to the limit during triggered operation, the greater the integration time will be in 
order to achieve the virtual cw case. As a rule of thumb, the integration time within the focal point should 
amount roughly to the time for 35 pulses. If the laser being measured falls below the limit frequency of ap-
prox. 500 Hz, you should switch to triggered measuring mode.

While it is almost always possible to measure with the integration time control (optim. function) in the cw or 
virtual cw measuring mode, it only makes sense to use it for very long pulse durations (>1 ms) in triggered 
measuring mode. With the help of the attenuation filter, the integration time is thus set so that it only amounts 
to a fraction of the pulse duration. The trigger will then merely specify to the device the starting time for the 
measurement. The integration time may increase or decrease during the course of the caustic measurement 
without leaving the pulse path (see Fig. 20.13 on page 122 or Example 2). 

IntegrationszeitIntegration time (e. g. 100 μs) 

P Laser

t
min Delay (12 μs)

tp – 1 ms

Fig. 20.13:	 Measuring parameters for pulsed laser systems with pulse duration greater than 1 ms

In all situations, it is advisable to specify a fixed integration time in order to, through the skilled selection of 
the filter as well as the delay and integration times, make sure that a fixed number of pulses is always mea-
sured (see Example 1). 



Revision 02/2018 EN

LaserQualityMonitor LQM

123 

20.6.3	 Examples for triggered measuring mode

Example 1: 	 Pulse duration 50 ns
		  Pulse frequency 1 kHz

LaserQualityMonitor LQM Settings:
Delay:	  		  950
Integration duration: 	 0.1 ms
Trigger channel: 		 External trigger

Depending on how precisely you are able to set off the trigger, you can also extend or shorten the integration 
time.

Measure:	
Initiate a measurement. You now have 20 sec. to set off a trigger. 
As a result of the delay value of 0.95 ms and the fixed integration time of
100 µs, the LaserQualityMonitor LQM detects the second laser pulse after setting off the trigger. 

Example 2: 	 Pulse duration 1 ms

LaserQualityMonitor LQM Settings: 
Delay:			   12
Integration duration: 	 1 ms
Trigger channel:		  Internal trigger

Measure:
Initiate a measurement. You now have 20 sec. to set off a laser pulse.
The LaserQualityMonitor LQM measures 12 µs after the trigger is set off.
In this example, the first 12 µs of the laser pulse are not measured: 

Example 3: 	 Measuring exactly one pulse
		  Trigger mode: Triggered operation

In the CCD Settings dialog window, there is a selection menu called CCD Operating Modes. There you can 
choose between background, raw data, and measurement data.

When measuring in raw data mode, the CCD is read out quite normally. A second, dark measurement, is not 
performed though. Depending on the application case, wavelength, and integration time, there may be obvi-
ous errors in the background. 

It makes sense to measure in this mode when exactly one pulse will be triggered. Since there won’t be a 
second, dark, measurement, this single pulse is enough. Here the attenuation should be chosen so that the 
integration time is longer than the pulse duration. This makes it possible to avoid most background effects. If 
the integration time is too long though, more dark electrons will be generated. 

If you would like to record the entire pulse, it must be triggered externally. In this case, the minimum delay 
between the trigger and start of the measurement should be 12 µs.
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20.6.4	 Summary

If the laser is pulsing at a high frequency (> 500 Hz) or if the pulses last a long time (> 1ms), it is best to mea-
sure with the Optim. option. This makes it possible to vary or optimize the integration time during a caustic 
measurement. 
For the long pulse duration, choose the attenuation so that the integration time is smaller than the pulse 
duration even outside of the focal point.
When the pulse frequency is very high, however, the attenuation must be chosen so that enough laser pulses 
are integrated during the measuring cycle. If too few pulses come during an integration time, the number of 
photoelectrons will change too much with each pulse. The regulating routines of the LDS will then lead to 
measurements with signal levels that are statistically too high.

It is important to make sure that the integration time is never smaller than the pulse pauses. If this is the 
case, it will no longer be possible to perform an untriggered measurement properly with the LaserQuality-
Monitor LQM.

So it sometimes makes sense to set the attenuation so that exactly one pulse is enough to expose the sen-
sor at the focal point. You can then measure a caustic with a fixed delay and an integration time set when the 
focus was measured. The dynamic of the CCD sensor (55 dB) is sufficient to measure the entire caustic with 
an acceptable S/N ratio.
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21	 Basis of laser beam diagnosis

21.1	 Laser beam parameter

The index σ indicates a calculation according to the 2nd 
moment method.  
Calculations based on a percentaged power- or energy 
confinement have the index u% with:  
0 < u ≤ 100; (often 86 %)

Magnification of the focus range

Focal length f

Fig. 21.1:	 Sketch for the definition of beam parameters
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21.1.1	 Rotationally symmetric beams

According to ISO 11145 as well as ISO 11146 three beam parameters are necessary for the characterization 
of a rotationally symmetric beam:

•	 	the z-position of the beam waist (focus) z0

•	 	the diameter of the beam waist dσF

•	 	the far field divergence angle Θ

By means of these three values it is possible to determine the beam diameter at every spot along the propa-
gation direction. The following restriction is applicable: The divergence angle has to be smaller than 0.8 rad 
and the focus diameter and the divergence angle were determined with the 2nd moment method.

(1.1)

Furthermore, the beam propagation is described by means of the so called beam propagation ratio K.

(1.2)

with:
K	 = beam propagation ratio
M²	 = beam propagation factor
λ	 = wave length in a medium with the refractive index n
Θσ	 = divergence angle
dσ0	 = beam waist diameter

The derived beam parameter product, is a constant size as long as image defect free and aperture free com-
ponents are used.

(1.3)

An important beam parameter is the Rayleigh length:

The Rayleigh length is the distance towards the propagation in which the laser beam has increased by . It 
can be calculated by means of the following formula:

(1.4)
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21.1.2	 Non rotationally symmetric beams

In order to describe non rotationally symmetric beams, the following parameters are required:

•	 the z-position of the beam waist (focus) zx and zy

•	 the diameter of the beam waist dσ0x and dσ0y

•	 the far field divergence angle Θσx and Θσy

•	 the angle ϕ between the x´-axis of the measuring system and the x-axis of the beam (the x-axis of the 
beam is the one closest to the x-axis of the measuring system.)

Fig. 21.2:	 Beam parameter of the not rotationally symmetric beam

All beams which can be characterized by two axes which are perpendicular to each other can be described 
by means of the above mentioned parameters.

Further beam parameter such as the K-figure or the beam propagation factor are calculated directionally by 
means of as the same equations as the rotationally symmetric beams. This always results in two parameters 
such as Kx and Ky. 
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21.2	 Calculation of beam data

For the calculation of the beam data not only the algorithms for the 2nd moment method are implemented as 
demanded by the ISO standard 11145 but also the 86 % method which is widely-spread within the industry.
For the Gaussian TEM00-mode both methods offer similar results whereas in case of the majority of other 
laser beams the 2nd moment method calculates bigger beam diameters than the 86 % method.
Laser radiation often is a mixture of different modes with different frequencies and coherent characteristics. 
All known measuring procedures only provide little information on the beam. Therefore the calculated beam 
parameters are always dependent on the measuring procedure. For the interpretation of the measuring re-
sults it is important to be aware of this fact.

The calculation of the beam radius requires the following to preparatory steps:

1.	 	Measurement of the power density distribution
2.	 	Determination of the zero level
3.	 	Determination of the beam position

21.2.1	 Determination of the zero level

The zero level can – for instance – be determined by means of a histogram by applying the frequency of the 
measured power density values (please see Fig. 21.3 on page 128). 
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Fig. 21.3:	 Schematic histogram of the scanned measuring points

The histogram shows how frequently a certain power density was measured. The maximum of this curve 
indicates the power density of the zero level. The power density is deducted from all measured values of the 
power density distribution.

It is important to measure the zero level accurately because even the slightest error would lead to a drastic 
change as far as the volume is concerned. This in turn has a great impact on the measured beam radius.
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21.2.2	 Determination of the beam position

The beam position is determined by means of the 1st moment method. This means the moment of inertia of 
the power density distribution (E(x, y, z)) is determined.

(1.5)

As mentioned at the beginning of the chapter, there are two possibilities how to determine the beam radius 
after the determination of the beam position.

21.2.3	 Radius determination with the 2nd moment method of the power density distribution

The calculation of the beam radius according to the 2nd moment method of the power density distribution is 
effected as shown in equation (1.6).

(1.6)

Based on equation (1.6) the beam diameter is determined as follows:

(1.7)

This algorithm contains the product derived from the power density and the squared distance to the moment 
of inertia. It is only reliable when the zero level is determined correctly. The fill factor, the ratio of the beam 
diameter divided by the integration range/measuring window size is a further important quantity. It should 
always have a value between 0.35 and 0.7.
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21.2.4	 Radius determination with the method of the 86 % power inclusion 

The first step is the determination of the volume of the power density distribution. It is proportional to the total 
power. The addition of all power density values and their multiplication with the pixel dimensions result in the 
volume and therefore the total power. A reliable zero level subtraction is the fundamental basis.
Based on this total power, the focus lies on the range which includes the 86 % of the total beam power. This 
beam power must lie within the beam radius.
The integration typically starts with the values of the maximum power density. Then the integration range is 
enlarged until 86 % of the total power lie within the radius. As far as the integration is concerned, the number 
of pixels is counted. By means of this the 86 % range which means the beam diameter can be determined. 
For circular beams similar to the fundamental mode beams the procedure works well.

Percent of beam power

100 %

a)

c)

b)

d)

86 %

Cross sectional area

Fig. 21.4:	 Graphical presentation of the calculation of the 86% radius

a)	 Shows the power density distribution.
b)	 Shows the pixels which include 86 % of the power together.  
	 As a clarification the pixels with a low power are set to zero.
c)	 Shows a section at the “86 % power density inclusion”.  
	 The level lies at 14 % of the maximum power.
d)	 Shows the section through the distribution at 86 %.

21.2.5	 Measurement errors

Regardless of the measuring principle, there are many sources of errors in determining beam radius.

•	 Determination of the zero level
•	 Finite size of the measurement window
•	 Resolution in x and y directions
•	 Intensity resolution
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21.2.6	 Error in determining zero level

Calculation of the beam waist radius is very strongly dependent on changes in the zero level. It doesn’t mat-
ter if the 86% or 2nd moment method is used.

V1 = 0.86 (V1 + V2)

V1

V1

V2

V2

Positive offset

b

∆r+ ∆r-
ro

Negative 
offset

= Fill factorr
b

Fig. 21.5:	 Gaussian Intensity Distribution, zero level lowered (left) and raised (right)

Fig. 21.5 on page 131 illustrates this. When the zero level is lowered (left side), the total volume between 
the measurement values and the zero level increases. Because of this increase, a larger beam radius is cal-
culated using the curve equation. Conversely, if the zero level is raised (right side), the volume decreases and 
the computed beam radius will be too small.

21.2.7	 Saturating the signal

High signal amplitudes are clipped by the limited dynamics of the system. If the high power densities are 
missing from the calculation of beam geometry, the algorithm always computes a beam that is too large. This 
can be compensated for by increasing attenuation.
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21.2.8	 Errors from incorrect measurement window size

The entire laser beam must be within the measurement window for correct normalization of the volume of the 
measured distribution. Since the intensity distribution, in principle, extends infinitely, a fraction of the beam 
power is always outside the measuring range.
In the following, the normalization of beam radius is proportional by half to the window size. This size is de-
fined as the Fill Factor (F).

(1.8)
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Fig. 21.6:	 Error During Beam Radius Calculation by Offset of the zero level Plane for Various Offset Values (Gaussian 
Intensity Distribution)

In Fig. 21.6 on page 132, the effect of a Fill Factor greater than 0.7 can clearly be seen. For Gaussian-like 
beams, the Fill Factor should be held between 0.4 and 0.6 to minimize errors. For Top-Hat distributions, the 
limit is around 0.9.
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21.3	 Formula and algorithms for raw beam back calculation of the LQM

To calculate the raw parameters from the measured beam parameters of the focus, the formula given in 
ISO11146 is used. Index F describes the beam parameters of the focus.

zR

x1 f f x2
z0 z0F

zRF

1

2 3

H1 H2

Fig. 21.7:	 Raw beam back calculation

Beam waist radius within the raw beam

Far field divergence

Position of beam waist within the raw beam

Rayleigh length within the raw beam

With focus position difference

Beam diameter onto the focussing optic
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